5 Replies Latest reply: Jan 26, 2009 7:31 PM by Carolyn Samit
bburkava Level 1 Level 1
I have a strange problem with my internet at home. On my iMac, I can't reach any website on a google server. I have tried to use both Firefox and Safari, deleted and reinstalled both, and it just says that it can't connect to the server google.com. I can reach any other website without a problem, so it's not a connectivity issue.

I have no problem using my laptop or my iPhone on the same wireless network to get to google. I have looked in the security settings for the browser, thinking that I may have inadvertently set a security restriction, but it's the same for both browsers, so I'm pretty sure that's not it. I have also used my neighbor's wireless network, so I don't think it's specific to my modem.

I have rebooted my computer, as well as the modem and router. I can't think of anything else to try.

Anybody have any ideas? I am stumped.

Intel 24" iMac, Mac OS X (10.5.6)
  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari
    Hello,

    " I can't reach any website on a google server."

    Do you mean when you use Google to search, the links don't work? Can you clarify please.



    Thanks!
    Carolyn
  • bburkava Level 1 Level 1
    Sorry about that. To clarify, any time that I try to navigate to any Google website (Finance, Gmail, Maps, Search engine), I get an error message that says it can't connect to the server at www.google.com, like would come up if I weren't connected to the internet.

    But I can navigate to any other website with no problem. I have used Network Utility to try and ping the website, but this is the response I get:

    PING www.l.google.com (64.233.169.xxx): 56 data bytes

    --- www.l.google.com ping statistics ---
    10 packets transmitted, 0 packets received, 100% packet loss
  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari
    Ok, now I get it. Partially blonde here

    Try different DNS numbers:
    Try putting these numbers in Network>TCP/IP>DNS Servers...

    208.67.222.222
    208.67.220.220

    Then Apply. These are safer/faster than most ISP's NDS numbers, and have been patched against DNS poisoning.

    In Safari/Preferences/Advanced, next to Proxies: Click, Change Settings
    Under Select a Protocol to Configure, make sure none of the boxes are checked.







    Carolyn

    Message was edited by: Carolyn Samit
  • bburkava Level 1 Level 1
    Thanks so much Carolyn!

    I added those two DNS servers, made sure none of the proxies were checked, and that seemed to do the trick. I'm still not sure what was wrong, but thanks again.

    Brian
  • Carolyn Samit Level 10 Level 10
    expertise.safari
    Safari
    I saved that "fix" and it has helped many users... glad you have a happy Mac!



    Carolyn