3 Replies Latest reply: Jan 27, 2009 6:49 AM by DFguy
DFguy Level 1 Level 1 (0 points)
I'm trying to reformat my old mac. First, I want to backup all data to external hard drive (I wasn't even sure how to do this, but planned on copy my home folder). But, once I hooked my first firewire harddrive, the drive showed up and I could browse thru it's folders. But, when I tried to copy the home folder, I got an error message saying 'cannot be copied because there is not enough free space'. That just can't be as there's more than enough space for me to copy the folder 3-4 times over and the drive worked just the night before. But, to eliminate the possibility, I connect another firewire hard drive and tried to copy just a small picture. The same thing happened.

I check 'Info' and I saw that I have permission to read and write. The strange thing is that in General section, I can't see both capacity & available space and the used space is "zero KB on disk (Zero bytes)". Something must be wrong.

So, what is wrong with my OS X? I think it could be some kind of setting or some other small issue. BTW, this is an older Powerbook with 10.5.3. I don't think updating would be an issue tho.

Thanks,

DFGuy

MacBook C2D Blk and MBP 2.4 15", Mac OS X (10.5.4)