5 Replies Latest reply: Apr 4, 2009 9:11 PM by Waymen
suphayleyx Level 1 Level 1 (0 points)
On my new MacBook, whenever I am on the internet I seem to keep accidentally zooming in on my trackpad. Is there anyway to make this less senstive or turn off this feature? Thanks

MacBook
  • CoachDave Level 1 Level 1 (0 points)
    I have the same problem. Also, the rotate function of the trackpad sometimes occurs accidentally. How can I turn off all these trackpad gestures when I don't want them to occur? thanks.
  • salguero Level 1 Level 1 (0 points)
    Found this solution to mastery over all unwanted trackpad behaviors: http://wcrawford.org/2008/02/28/everytime-i-think-about-you-i-touch-my-cell/
  • jonitango Level 1 Level 1 (0 points)
    I've been using macs since 1984, and I am very much frustrated with the new trackpad on the late 2008 Aluminum MacBook.
    Since the first day I got it I never had a single day of pleasure and peace using it. The new very sensitive trackpad which comes with so many features jammed into it, and not providing the user the option to turn them off, is abnormal.
    In my opinion, it is much a shame that Apple chose to put this new trackpad on the market in what appears to be in such a beta operation, so new macbook buyers can experiment with it and report back to Apple their frustration, such as myself. No wonder Apple chose not to put its new trackpad on the newly released 17 inch Aluminum MacBook Pro.
    Even with only one option checked "Tap To Click", many features are still active and cannot be turned off. The trackpad zoom in and out while using Photoshop CS4 or turns the picture around making me loose my work over and over every day. It is so sensitive that once it hovers over the dock, applications start opening up. It always moves out of the scrolling range, causing much frustration while scrolling window pages up and down, or in other words every minute of using the MacBook.
    Earlier, it was jumping all around making it impossible for me to work at all, Apple responded by replacing the newly MacBook just purchased with another, this did resolve the jumping issue, but did not resolve the other trackpad issues which started appearing with the new Macbook replacement.
    The Aluminum MacBook could have been the greatest laptop Apple put out since PBG3 1400 and PBG4 12in have it not been of this silly new trackpad.
  • Richard Cartledge Level 2 Level 2 (435 points)
    I agree, when I scroll in webpages they often zoom to the extreme.
    It seems to be Safari4 or 10.5.6 , I don't remember this in Safari3 and 10.5.5.

    The click is very clunky and horrible too.
  • Waymen Level 5 Level 5 (5,635 points)
    I agree, the trackpad pinch-to-zoom option should be able to be turned off. It's the only "feature" on my MacBook's trackpad that causes me daily grief. Every other option seems to work pretty well (for me) but I accidentally activate the zoom in Safari 4 about one quarter of the time when I try to use the three-finger page back gesture on the trackpad. I absolutely love the two-finger scrolling in Safari (which never mistakenly activates the zoom) but the page forward/back gesture (three fingers) is almost unusable because of how often it improperly triggers the web-page zoom.