7 Replies Latest reply: Feb 24, 2009 4:20 PM by Ron Haines
Bjorn Olafson Level 1 Level 1 (0 points)
I really like the new fullscreen feature in Pages. However, it is rather frustrating having to come out of this in order to make certain characters subscript or superscript by pressing the two toolbar buttons. Does anyone know a way to do this without coming out of fullscreen (i.e. keyboard shortcuts or menu commands)?

Best

Sam

Macbook, Mac OS X (10.5.6)
  • vvessan Level 1 Level 1 (30 points)
    Hello,

    have you tried controlcommand+"". This shortcut is displayed in menu and works for me. You can also add set shortcut for any main menu item by launching Preferences->Keyboard & Mouse->Keyboard Shortcuts, then hit plus button, choose application in which the shortcut should work, write exact name of the menu item and assign shortcut. This works globally for any application.

    Hope that helps.
    -Vaclav
  • Tom Gewecke Level 9 Level 9 (73,795 points)
    Does anyone know a way to do this without coming out of fullscreen (i.e. keyboard shortcuts or menu commands)?


    In addition to the keyboard shortcuts, you can set up Character Styles for sub/superscript. These are available from the toolbar in fullscreen mode.
  • Bjorn Olafson Level 1 Level 1 (0 points)
    thanks, I didn't see it was under format->font->baseline. Also, I didn't realise the chevron meant control button, thanks.
  • sandrift Level 2 Level 2 (395 points)
    Vaclav - have you gotten this to work with Pages '09? I've just set a keyboard shortcut for the Insert Comment command (in System Preferences), and it is not working. I quit and restarted Pages, and even logged out, to no avail. I looked through the menu to verify that the shortcut I used wasn't already in use, and even tried a different shortcut.
  • Level 8 Level 8 (41,780 points)
    Which string had you entered when you defined your shortcut?

    It must be "Comment",
    not "Insert Comment".

    And remember that the cursor must be in the text area to get the Insert > Comment feature authorised.

    The original question was not about custom shortcuts.

    Superscript and Subscript have built-in shortcuts.

    Yvan KOENIG (from FRANCE mardi 24 février 2009 21:46:41)
  • sandrift Level 2 Level 2 (395 points)
    KOENIG Yvan wrote:
    Which string had you entered when you defined your shortcut?

    It must be "Comment",
    not "Insert Comment".


    Thank you, that did the trick.
  • Ron Haines Level 1 Level 1 (5 points)
    Once you setup character styles you can assign a hotkey to them. Assign function keys to your superscript and subscript styles, and also assign a hotkey to the 'None' character style and you can go into super/subscript and back to regular text all from the keyboard.