4 Replies Latest reply: Feb 10, 2009 5:43 AM by kae
kae Level 1 Level 1 (105 points)
I've been running Time Machine on my Power Mac G5 for a while, but just noticed that there was an exclamation point in the Time Machine status on the menu bar saying there was something wrong.

I opened up the Time Machine Preference and it said that the Latest Backup Failed. When I pressed the failure link on the preference panel a dialog box popped up titled "Time Machine Error" and said that the reason was "Unable to get status of backup volume"

The volume is a 2TB LaCie drive and Disk Utility says that the volume has no errors. I tried running Disk Warrior on it, but I think the drive is too big and Disk Warrior keeps running out of memory.

I ran "Repair Permissions" on the drive, but it didn't seem to see any problems.

Any ideas on how to figure out what's going on?

Power Mac Dual 2.7 GHz PowerPC G5, Mac OS X (10.5.6), 4.5 GB DDR SDRAM
  • VA2020 Level 4 Level 4 (3,450 points)
    Open TM Preferences -> Change disk. Re-select your TM backup drive. Try to +Backup Now+ .
  • kae Level 1 Level 1 (105 points)
    I chose the drive and I got this message: "You do not have appropriate access privileges to save file ".0014510d8eaa" in folder "LaCie".

    My login has administrative privileges. I looked at the LaCie Folder it has this permission: drwxr-xr-x@ 21 myid staff

    The .0014510d8eaa has these permissions: -r-------- 1 root wheel
  • buddra Level 1 Level 1 (0 points)
    All of a sudden after months of working correctly on 2 networked computers my Time Machine is giving me the "Unable to get status of backup volume" error. I've tried reselecting it, but that didn't work. Both of my computers on the network are getting the same error.
  • kae Level 1 Level 1 (105 points)
    You must have a Time Capsule network drive. I'm not sure how you work with that, but I ended up changing the mode of the .0014510d8eaa file to -rw-rw-rw, you could try to see if that helps. Just run "sudo chmod a+rw .0014510d8eaa" in the Time Capsule directory where the dot file is found.