Previous 1 2 3 Next 39 Replies Latest reply: May 12, 2009 10:56 AM by Lucia K Go to original post
  • Negatetime Level 1 Level 1 (0 points)
    Ok, where is the update? I have people waiting.
  • FrustratedinIdaho Level 1 Level 1 (0 points)
    Variation on a theme: Photos appear okay in my albums after loading to my site (hosted through machighway) but I hyperlinked the photo titles in one album to open videos in separate windows. This always worked fine in iWeb 08 and actually the photos on the main album page immediately activated the new video windows, but with iWeb 09 the links don't work whether I publish OR if I drag the index file to the browser. They just appear as static photos. I'm hoping whatever this new fix is will also solve my problem. I try to update my website every month before I send out my biz newsletter, so I'm dead in the water until Apple fixes this.
  • Appeltjehehe Level 2 Level 2 (285 points)
    It is frustrating, isn't it? Well, in the meantime I am experimenting with a different approach. If the photo pages or the blog don't work as advertised in iWeb, then why not make those blogs or photo pages or other stuff with some other app? I am now busy looking at the possibilities of Sandvox. It has html, YouTube, so if I simply remove the blog part from iWeb, make it with another web app, and then put the link in the iWeb part that does work properly, then I've got a website with all bells and whistles working on all four cylinders.
    What about that? It is an option so long as Apple does not release an update to fix the problems.
    Of course, it will cost some extra. And one company would lose face a bit, but hey, navigare necesse est (surfing is of the essence), dash it.
  • Negatetime Level 1 Level 1 (0 points)
    Latest update did not fix the issue. Still waiting!!!
  • Appeltjehehe Level 2 Level 2 (285 points)
    Oh, no! I had hoped that some of the bugs would be fixed. When I added a post today and checked my blog summary page, rss feed and other blogs, I didn't see the usual mess up. But then due to all sites turning red now, what's the use of continuing blogging or developing your sites?
  • Vaj Level 1 Level 1 (0 points)
    Vaj wrote:
    I've tried to upload two different iWeb template "photo" pages and neither will display the actual photos in Safari or in Firefox. The same problem happens using iWeb's new FTP feature or uploading a published folder via a FTP client.

    It's odd because the template features and titles show up, just +no photos+. Examining the upload site shows all the files are there. Publishing to a folder and viewing with a browser from the fold on my hard drive works flawlessly, as expected. However one they're uploaded, no photos.

    I've tried everything, any suggestions oh Macintosh Illuminati!

    Well, it looks like this update, iWeb '09 3.01, fixed the problem for me.

    Here's the link for my fixed website. I'd be interested in how it works for others. I'm viewing this in Safari 4 beta.
  • Negatetime Level 1 Level 1 (0 points)
    Well, I think I might have solved my own issue. Turns out Cox only provides 10 megs of web space and my two sites are over 20 megs each. Apparently this caused my images to not upload correctly and show up as empty boxes on my web page after publishing. I have come to this conclusion by trying out the MobileMe and publishing my 2 web sites. I have yet been unable to reproduce the previous error.

    Message was edited by: Omri Parsons Iv
  • fknandrew Level 1 Level 1 (0 points)
    I have the latest iWeb (3.0.1) but the issue isn't fixed yet. My photo album page shows up well, but when you click on a photo, the subsequent page shows the thumbnails lined up on top, but no main photo is showing.
  • fknandrew Level 1 Level 1 (0 points)
    This is in Firefox 3 by the way. Site works well in Safari and IE, except that a flash I added (using HTML insert) is the wrong size in IE.
  • Lucia K Level 1 Level 1 (0 points)
    i know the link was from march, but i just tried to open your site and got a msg from earthlink that it doesn't exist... thought you'd want to know.
Previous 1 2 3 Next