5 Replies Latest reply: Feb 9, 2009 3:22 PM by ipoder3333
Joe B. Level 1 (45 points)
So I have the old 20Gb clickwheel iPod (believe this is the 4th gen?, last one before the photo came out). A few weeks back I had some issues w/ the exclamation folder and restored my iPod in iTunes. Now when I connect my iPod to my Windows XP PC via USB (my only option, no firewire connector on PC) the computer recognizes the iPod and launches iTunes however the iPod never shows up in iTunes nor does it begins synching. The iPod reads "Do not dissconnect" and charges but never does anything other than that. The iPod shows in My Computer also so it is being recognized.

I have followed the support tips for putiing into disk mode and trying w/ no success either. Is there any help out here? Is there a way to try to restore the iPod again outside of iTunes since I can't seem to get to the screen that manges the iPod in iTunes to do so?


Dell D600, Windows XP
  • Kenichi Watanabe Level 7 (30,460 points)
    If you have not shut down (powered OFF) and restarted your computer, try that first.

    You can also try try changing the +drive letter+ of the iPod following the instructions in this article.

  • Joe B. Level 1 (45 points)
    Hi thanks, but that's not the issue. I have started and restarted my computer many times. I have even reinstalled iTunes to see if that would work. My wife's iPod is recognized by iTunes on my computer so it is not the program or my USB connection. The iPod does appear in "My Computer" when connected however the iPod itself stays on the "Do Not Disconnect" screen and never loads under devices in iTunes.

    I have tried downloading the iPod updated program seperate from iTunes to see if I could try restoring the iPod again that way, however when I try to run the iPod Updater I get a message that says "Invalid Ipod Service Version". Any ideas?
  • Kenichi Watanabe Level 7 (30,460 points)
    The standalone iPod updater program is either for the iPod shuffle or it is an old program from before iTunes had the functionality. Depending on which version you downloaded, it may or may not support a 4th gen iPod.

    My wife's iPod is recognized by iTunes on my computer so it is not the program or my USB connection.

    Have you tried connecting your iPod to her computer, if you use different computers?

    Try putting the iPod into Disk Mode first


    then connecting it to the computer. See if iTunes now recognizes the iPod. If so, use the Restore button to erase the iPod and initialize the iPod's software. Note: If you use Restore on a 4th gen iPod with a USB connection, it will ask you to connect it to a power adapter as the last step in the Restore process. Therefore, you need to have the white square power adapter that came with those iPods (or something equivalent).
  • hmacross Level 3 (780 points)
    Typically when this happens - opens itunes, stays on Do Not Disconnect,you need to change the drive letter. The instructions for that are provided earlier in this thread.
  • ipoder3333 Level 1 (0 points)
    Hey Joe,
    I myself had a similar if not the same problem a while back. Now im on to a new one, and was trying to find solution, but noticed this and thought maybe i could help. I would connect my old 4th gen click wheel, and then it would say "do not disconnect" for a period of 2 - 5 min. and appear in my computer but not in itunes, and then eject itself and only charge. WHile experimenting for a few minutes when i first connected in My computer until it ejected, then reconnecting, I finaly fixed it by changing the FAT to FAT 32. For some reason that completely fixed it.