Previous 1 2 Next 22 Replies Latest reply: Nov 22, 2009 3:05 AM by siamless Go to original post
  • Harper101 Level 1 Level 1 (20 points)
    You know this only happens to my photos that I've created in iPhoto and made a Facebook album. It started happening about 1-2 weeks ago for me. No problems with MobileMe Gallery though....Hmmmm.
  • Jay Deitch Level 2 Level 2 (205 points)
    Interesting -- I don't have any Facebook albums, just MobileMe galleries and it happens whenever I change my MobileMe password.

    Jay
  • Jay Deitch Level 2 Level 2 (205 points)
    The 10.5.7 update doesn't fix this.
  • djseto Level 1 Level 1 (0 points)
    I don't even see a publish.me.com entry in my Key Chain access anywhere. I'm not quite having the same problem, but I was hoping this thread would help. I have iPhoto 08 and when I publish to the MobileMe gallery, it starts but then gets hung along the way.
  • Jay Deitch Level 2 Level 2 (205 points)
    I don't know if publish.me.com started with iPhoto 09 or not. In Keychain Access on my computer (running OS 10.5.7) it is found in the "Name" column.

    Sorry I can't be of more help.

    -Jay
  • Jay Deitch Level 2 Level 2 (205 points)
    The iPhoto update to 8.0.3 doesn't fix this.

    Summary of work around:
    After changing your MobileMe password at the MM website you need to provide your new password to MobileMe using System Preferences (this is normal). The work around is to also change the password for publish.me.com in Keychain Access. After doing this, the galleries in iPhoto will correctly sync with your MobileMe galleries.

    -Jay
  • IanPeean Level 1 Level 1 (0 points)
    Thank you for the fix. It was the publish.me deletion from the keychain that worked. Saved me an hour on the phone with tech support I'm sure!
  • siamless Level 1 Level 1 (0 points)
    badwolf415tag wrote:
    ...
    I found a better work-around, though. Just create a new Mobileme Album from iPhoto and they will all suddenly start working.

    Its clearly caching the old password somewhere, and creating a new gallery seems to flush it out.



    thanks wolf - worked for me...
Previous 1 2 Next