3 Replies Latest reply: Feb 13, 2009 2:20 PM by Jeff K-C
JD1983 Level 1 Level 1 (0 points)
Hey guys i jt bought the new 2.66 ghz imac and i love it. Problem is i cant figure out how to turn the volume down. I hit the F11 and F12 keys and it just brings up like the weather and the time and calendar. I know it sounds dumb but i am new to mac and i cant figure out how to use the volume. any help would be appreciated.

Macbook Pro 2.4 ghz, Mac OS X (10.5.2)
  • lenn5 Level 4 Level 4 (2,530 points)
    You can go into System Prefs>Sound and make sure the box labeled Show volume in the menu bar is checked. That will put an icon on the menu bar that controls the volume.

    lenn
  • Carolyn Samit Level 10 Level 10 (95,985 points)
    Hi JD,

    Besides accessing the audio controls from the System Preferences/Sound pane you can change the volume from the Status Menu Bar. (Top right in your screen) There's a small audio icon. Just click that and the slider will be available. If the audio icon is not available there go to System Preferences/Sound. At the bottom of that window select: Show Volume in Menu Bar.

    New to Mac ... Mac 101: Mac Essentials

    Mac Higher Learning: The Next Steps

    Mac Maintenance Quick Assist

    Enjoy!


    Carolyn
  • Jeff K-C Level 2 Level 2 (175 points)
    Greetings JD,

    F11 and F12 should control the volume. If they're not, you can go to system preferences by clicking the apple in the top left-hand corner of your desktop, and choosing "System Preferences..." from the drop down menu. In system preferences, choose "Keyboard and Mouse", and from there choose the "Keyboard" tab. Make sure that the "Use all F1, F2, etc. keys as standard function keys"box is not checked. If this doesn't work, you might try running "Software Update", again found in "System Preferences", to make sure there isn't a keyboard update that you need.

    Hope this helps,
    Jeff