1 2 3 4 5 6 Previous Next 149 Replies Latest reply: Feb 18, 2014 9:46 PM by Rick. Go to original post
  • 45. Re: Airport Extreme Website block..
    Sue Holloway Level 1 Level 1 (0 points)
    I'm having only one website blocked by my AE Dual. NAT Port Mapping Protocol checked or unchecked makes no difference. The only thing that removes the block is to turn off the Guest Network. We have a guest in the house so that's not a practical solution at the moment.
    I've never seen anything this weird before and I've been plying with networks for 15+ years.
  • 46. Re: Airport Extreme Website block..
    TrickyRick62 Level 1 Level 1 (0 points)
    Yep. It's bizarre. I'm not using a guest network at all so mine is off and I still get the block. But in the last week or so, my Time Capsule will let me visit the site for a few mouse clicks thru the pages of the site, but then it locks me out again after a short visit. I've given up trying to debug the situation. I'm just annoyed that I spent $500 for such a buggy device. I've used Linksys devices for ages and never had any problems like this.
  • 47. Re: Airport Extreme Website block..
    Sue Holloway Level 1 Level 1 (0 points)
    We had the original Airport Extreme(N) before the Dual and they have been rock solid until this issue. They've both performed much better than the D-Link routers we used previously. Sorry to hear you're having major problems.
  • 48. Solution that solved my website block problem
    jenspp Level 1 Level 1 (0 points)
    I had given up on solving the problem as reported below back in July when the following happened: My Airport Extreme is connected to a wired router (D-Link) which is connected to the ADSL modem. Last week the old D-Link router stopped working, and I replaced it with a new router (Netgear). Bingo, problem solved - all of a sudden all the websites which did not work previously now work. Conclusion: My problem apparently did not have anything to do with the Airport Extreme, but was caused by the wired router at the other end of the house.
  • 49. Re: Airport Extreme Website block..
    evilzard Level 1 Level 1 (0 points)
    Hey Guys,

    I'm having the same problem now. Are there any fixes? My AEBS is blocking one website. All other sites work fine. I can access the site if I use a proxy or connect my modem to my computer directly, bypassing the router. I'm the only person on my network and I haven't blocked any sites and I did check to see if any were blocked, but none were. I can access the website fine with my iPhone, but no computer on my home network can access it.

    Any help yet on this?

    Thanks,
    Jack
  • 50. Re: Airport Extreme Website block..
    abisignorelli Level 1 Level 1 (0 points)
    Hi folks, I had this problem too and it was driving me mad. I had one site that I couldn't access through my new airport extreme but I could directly from my cable. After an hour on the phone with Apple, we've resolved the problem by updating the firmware on the airport extreme to 7.4.2

    Hope this helps
  • 51. Re: Airport Extreme Website block..
    Joe Roach Level 1 Level 1 (15 points)
    I am having the same problem to the following website:

    http://ci.monrovia.ca.us:10000/LibertyIMS::/anon/Cmd=XmlGetWebPage;CmdFile=toppa ge.cmd

    When I connect directly to my modem it works fine.
    Reset AEBS to factory default, no change. I'm on 7.4.2.

    Should I be looking at another router/access point, if so, any recommendations?
  • 52. Re: Airport Extreme Website block..
    Linda Natho Level 1 Level 1 (0 points)
    Wow. This is bad. I have had the Apple Extreme for six months or so. Suddenly this week I can't reach MY BANK (PNC) anymore. Almost all other website are fine. Works fine if I use my phone on 3G. Won't work on any computer/any browser in the house. I tried resetting the AE box, changed the NAT setting, rebooted the DSL box. Nada. Any other ideas?
  • 53. Re: Airport Extreme Website block..
    Joe Roach Level 1 Level 1 (15 points)
    I wonder if it is something common with these websites that the AEBS is incompatible with or is it something in common about our settings...or maybe the vintage of our AEBS.
    Can somebody that is having the problem try the website I posted? It is the website for the images related to building permits. I am on 7.4.2. I have several airport express' set up throughout the house and I'm in WDS mode but this happens on wireless and directly connected machines. My AEBS is about 16 months old.
  • 54. Re: Airport Extreme Website block..
    Joe Roach Level 1 Level 1 (15 points)
    I guess I'm the only one having this problem. Should I mark it as closed and the resolution is to replace the AEBS with DLINK?
  • 55. Re: Airport Extreme Website block..
    gt4932a Level 1 Level 1 (0 points)
    I have the same problem...I have a single band time capsule. It started 5 days ago, one site is blocked. I have changed the NAT settings with no impact. I am able to access the site if I directly connect my Mac or PC to the cable modem. In addition, my PC is able to access the site just fine through the time capsule connected through wireless or directly via ethernet. Very strange to me that this does not happen on my PC. I have two macs and I see the same result on both.
  • 56. Re: Airport Extreme Website block..
    Joe Roach Level 1 Level 1 (15 points)
    My PC or MAC's don't work if they go through the AEBS. Interesting that your PC works but the MACs don't. Is the website something you can share? I would be interested in trying to see what my results are.
  • 57. Re: Airport Extreme Website block..
    J. Charles Holt1 Level 1 Level 1 (140 points)
    One thing that seems to be common is that a lot of people are complaining about it not working with their banking Web sites. Could this problem be limited to secure server connections?
  • 58. Re: Airport Extreme Website block..
    Joe Roach Level 1 Level 1 (15 points)
    J. Charles... did the site I posted work for you?
  • 59. Re: Airport Extreme Website block..
    alkanenine Level 1 Level 1 (0 points)
    Same exact thing is happening to my Time Capsule. It blocks my login page for Direct Admin and I can't access it through the Time Capsule.
1 2 3 4 5 6 Previous Next