5 Replies Latest reply: Apr 25, 2009 5:46 PM by BobHarris
Lukeintosh Level 1 Level 1 (15 points)
Hi There.
My MacBook Pro is running off my AirPort Express and i can not see any shared windows devices.
How can i fix this?
Regards
Luke

MacBook Pro 15", Mac OS X (10.5.6)
  • Templeton Peck Level 9 Level 9 (60,055 points)
    What do you mean by you "can not see" them. "See" them in what context?
  • Lukeintosh Level 1 Level 1 (15 points)
    i can not view any computers in my Network connections.
    SO when i go Command, Shift, K (⌘⇧K) No windows computers are shown.
    Regards Luke
  • nerowolfe Level 6 Level 6 (13,070 points)
    Are the windows computers setup for sharing?
    If so, in the Finder Go menu, enter the IP address under Connect to Server
    You should see a login window if the windows machines are properly set up.
    You then need to log in to an existing account on the windows machine using the account name and password.
    Be sure that the windows firewalls are properly set up and simple file sharing is turned on.
  • Lukeintosh Level 1 Level 1 (15 points)
    What it seems to be is that my AirPort Express (V1) has some sort of a firewall that blocks the Windows Computers and when i plug ethernet in to the MacBook Pro i can see the Windows Computers
  • BobHarris Level 6 Level 6 (15,575 points)
    What it seems to be is that my AirPort Express (V1) has some sort of a firewall that blocks the Windows Computers and when i plug ethernet in to the MacBook Pro i can see the Windows Computers

    Yes and no. Chances are it is the fact that the Airport Express is a "Router", and most network services for discovering local services will not cross a router boundary (after all you do not want everyone in the world seeing your stuff, and you do not want to see every service in the world when looking for you stuff; how would you ever find your stuff in that huge mess).

    What you need to do is disable the router function of the Airport Express and turn it into a Bridge.

    Applications -> Utilities -> Airport Utility
    Double-Click on the Airport Express
    Click on the "Internet" tool bar icon
    Set "Connection Sharing" to "Off (Bridge Mode)"