Previous 1 2 3 4 Next 47 Replies Latest reply: Mar 18, 2009 5:21 AM by Travis6
weather geek Level 1 Level 1 (0 points)
When I tried to play several youtube videos on my iphone
tonight...it came back with an error message saying
"This movie could not be played". This happens for any
video I select. Anybody have a clue about this?

jim

pc, Windows XP Pro
  • jdeep2901 Level 1 Level 1 (0 points)
    I have the same problem too! Just bought an iPhone, pretty excited, and coming back home, I find that I'm not able to play any of the videos on YouTube (The App that comes with the iPhone). I'm able to play the videos on my iPod touch (connected to some wifi network). But iPhone connected to the same wi-fi network can't play the same video!

    Please help!!
  • EricDVV Level 1 Level 1 (0 points)
    Exactly the same problem appeared on Februari 22.
    Should I reload the complete 2.2.1 iPhone software?
  • iBeundringsverdig Level 1 Level 1 (0 points)
    Have the same problem. All youtube content refuse to play with the "movie could not be played". Happened from one minute to the next early this morning, CET. with iPhone 2.2.1. Tried resetting, restoring, doesn't matter. Ipod Touch on the same wi-fi has no problems playing the same videos... must be a Youtube problem... anyone?!
  • tiffany t Level 1 Level 1 (0 points)
    Having the same problem. At first thought it was a virus. Glad it wasn't just me. Anyone figure out the work around or fix?
  • moeboe Level 1 Level 1 (0 points)
    Hello,

    I'm having the same problem. I've tried restoring all settings on my phone and this hasn't worked. I'm confused because some videos seem to work and some don't. However, it's not just a case of the iPhone not supporting certain videos as I was able to use it fine to watch any video I wanted yesterday (including some it's now refusing to play). Any ideas for a fix? It would be much appreciated!
  • EricDVV Level 1 Level 1 (0 points)
    Apparently it happened to both of us tonight at the same time.
    Now (12:35 CET)I see the YouTube videos at work again. I took no action at all in the meantime.
    It was, I think, a YouTube problem. All right now.
    EDV
  • moeboe Level 1 Level 1 (0 points)
    Hello,

    I'm having the same problem. I've tried restoring all settings on my phone and this hasn't worked. I'm confused because some videos seem to work and some don't. However, it's not just a case of the iPhone not supporting certain videos as I was able to use it fine to watch any video I wanted yesterday (including some it's now refusing to play). Any ideas for a fix? It would be much appreciated!
  • iBeundringsverdig Level 1 Level 1 (0 points)
    I just checked now (13.00 cet) and it's still not working here. I don't know what the topography of the youtube network is like, so maybe it will resolve itself later... hope it's not some sort of virus... it's so puzzling that the iPod touch has no problems...
  • Fanatico41 Level 1 Level 1 (0 points)
    Depois na actualiçar a verção 2.2.1
    tenho o mesmo error,

    algun video de youtube não poden ser pasados....!!!!!!!!
    iphone 16g 3G (Optimus)
  • moeboe Level 1 Level 1 (0 points)
    Mine is working OK now.. Sort of - the problem seems to lie mainly in playing previously played videos. Very strange.
  • KRitchie Level 2 Level 2 (485 points)
    I noticed this last night. A couple of videos played then suddenly nothing plays. Some iPhone or mobile related outage at youTube I suspect since youTube works fine on my desktop. Or maybe Apple and youTube have had a fight?
  • Lou C. Fer Level 1 Level 1 (0 points)
    Anyone got this fixed? I have been experiencing the same issue since this morning (did not check late last night, but early last night it was working)
    I am unable to play 95% of the videos on youtube, however if i try watching the same video by going to youtube tru Safari (on the phone itself), it plays ok.
    I dont want to reset the phone if this is something that has to do with the connection or youtube servers etc...

    Message was edited by: lbogiani
  • iBeundringsverdig Level 1 Level 1 (0 points)
    I am experiencing exactly the same AND did restore the phone completely once, to NO avail... going through Safari now also works for me, but it didn't earlier today... someone in another thread mentioned the problem is worse with previously played movies... strange
  • Lou C. Fer Level 1 Level 1 (0 points)
    Thanks, that saves me from doing a restore! guess it's just a waiting game to see when they resolve it
Previous 1 2 3 4 Next