Previous 1 69 70 71 72 73 Next 1,145 Replies Latest reply: Dec 16, 2015 6:35 PM by mahmud_sasi Go to original post Branched to a new discussion.
  • Callum1500 Level 1 (0 points)

    My problem was fixed when I deleted files, I only have 250Gb, so this gets filled quickly. My problem was that I could read CDs but not DVDs, this seems obvious when you think as CDs are 700mb and DVDs are 4.7Gb. Also, when you reformatted, it would remove data and clear up some space, then the updates would take more space up.

    This may not be a solution for you, as there appears to be a few problems on here, but you may as well try it :-)

    Callum

  • TheMacGenius82 Level 1 (0 points)

    I think we have a different problem because my superdrive won't read cds or dvds and I still have 75gb available on my hard drive. I read that some people had issues after doing a security update, I am not sure but that could be the same issue I am having.

  • Callum1500 Level 1 (0 points)

    Yeah, it does look that way, I think the reason with mine was because there was not enough space to buffer any of the discs, yet that does not appear to be your issue :-)

    It may be a software issue, but I doubt there's much Apple can do. There is too many solutions to the 'same' (but not) problem that even the people who use them on a daily basis cannot work out what the problem is. Let alone a solution that works for everybody. I think this might be because people are all reporting the same problem with different causes, and it would be extremely hard for anybody to work out what's going on :-)

  • byuhawaii Level 1 (0 points)

    Honestly, I tried a bunch of quick software fixes as posted, etc. The damp Windex wipe (not dripping wet) swabbed with a credit card fixed it for me instantly and had no problems since. I have a June 2009 MBP.

     

    Hope it helps.

    Sean

    Maui Activities and Tours

  • Callum1500 Level 1 (0 points)

    Yeah, as I said above there are too many different causes to the same problem, that all seem to appear on this type of machine. I don't think there's a lot Apple can do, of course users should try what has been suggested (at own risk of course, and within reason - dont spray windex into your optical drive) and hopefully that will fix the problem.

     

    @themacgenius - I just thought, 75GB is enough to install Linux, if you can do so without the optical drive then I'd advise to, to see if the drive works in Linux, if it does, software issue, does not, hardware issue. Windows would also work of course, I just mention Linux as its free.

  • TheMacGenius82 Level 1 (0 points)

    @Callum1500 yeah that sounds like a good idea actually, I will try it and let you know. Thanks man!

  • DVDbroke Level 1 (0 points)

    After reading all the post I m apauled at how the APPLE BOYS are responding. I tell people all the time to buy APPLE products because of the dependability and service. My DVD drive has been caput for sometime now. nothing seems to work. YO APPLE DUDES!!!! FIX THE ISSUE OR WE WILL SUMMON STEVE BACK TO FIX YOUR ***** !!!! BTW I am a Vodoo priest!! My power does not fix eletronics (although my Voodoo worked for my HP once) but my power can fix snobby APPLE execs. Pulling my hair out!

  • DVDbroke Level 1 (0 points)

    Thanks for the post my friend. did you spray the credit card or did you wrap a cloth around it first. please any help will work.

  • MCP_mobi Level 1 (0 points)

    I tried multiple things thinking it was a hardware or firmware issue - then I tried the credit card and iphone screen cleaner wipe - and it worked instantly.

    Try it.

  • Applejackishere Level 1 (0 points)

    I did what gcarelli suggested earlier in the thread, worked right away!!!!  Find LexarFilterScheme.kext in Extensions folder and delete the file, empty the trash, reload the DVD and it works!

     

    If you have ever used a Lexar thumb drive with its security software (it was a pain to use the software on Macs), then DO THIS. I moved the file to the trash and emptied the trash, I reloaded the DVD and it works right away:

     

     

     

     

    Here is the fix.

     

    Go to the “/System/Library/Extensions” folder and remove the file “LexarFilterScheme.kext” that’s it.

     

    <E-mail Edited by Host>

  • ahmed_rnt Level 1 (0 points)

    Thanks a lot! It was a genius solution. I have been searching around for a long time now and just couldn't get it fixed. A very very simple solution of yours helped me get rid of the problem in less than a minute

  • city_angel Level 1 (0 points)

    I just did what Ryan suggested with my 16 month year old, treated like a goddess, iMac: it absolutely fixed the problem.

     

    Thank you Ryan.

  • RasmusMalver Level 1 (15 points)

    This worked for me too. Thank you very much ThePivotMan!

     

    PRAM+SMC reset didn't do anything, but repairing permissions on main HD did the trick.

  • Marty Martino Level 1 (10 points)

    Question though, I have checked the /System/Library/Extensions for LexarFilterScheme.kext and cannot find it.  Is there a different file to look for or....?

  • RasmusMalver Level 1 (15 points)

    Marty Martino wrote:

     

    Question though, I have checked the /System/Library/Extensions for LexarFilterScheme.kext and cannot find it.  Is there a different file to look for or....?

     

    @Marty Martino, did you try the other suggestions? Ie. using Disk Utility.app to repair permissions?

Previous 1 69 70 71 72 73 Next