5 Replies Latest reply: Feb 26, 2009 7:41 PM by Casey in FL
tornadotomo Level 1 Level 1 (0 points)
ATV SHOWS APPLE TV RECOVERY. IF I PRESS RUN DIAGNOSTICS IT INDICATES "APPLE TV WORKING CORRECTLY". IF I GO TO RESTART IT LETS ME CHOOSE MY LANGUAGE, THEN GOES BACK TO THE APPLE TV RECOVERY PAGE. IF I SELECT FACTORY RESTORE, IT KEEPS COMING UP "RESTORING TO FACTORY CONDITION FAILED"
CAN ANY ONE ADVISE OR DOES IT HAVE TO BE BURIED IN THE GARDEN.
TOMO

imac, Mac OS X (10.5.6)
  • Chenks Level 5 Level 5 (7,420 points)
    sounds like a corrupt HDD, i would suggest visiting your nearest apple store and get them to look at it.
  • Winston Churchill Level 10 Level 10 (85,540 points)
    Welcome to the  Discussion Forums.

    What version firmware are/were you running, what if you choose another option other than restore, why are you trying to restore, is your tv unmodified.
  • tornadotomo Level 1 Level 1 (0 points)
    i just turned it on and it was on the recovery screen. know matter what i do it keeps going back to that screen. can not restart or restore factory settings. but diagnostics check comes back fine.
    the next stage is to hit it with a hammer and see how that goes.
  • Chenks Level 5 Level 5 (7,420 points)
    tornadotomo wrote:
    the next stage is to hit it with a hammer and see how that goes.


    no. the next stage is to do what i suggested and take it your local apple store or authorised repair centre.
  • Casey in FL Level 1 Level 1 (0 points)
    I had the exact issue. It started right after I did the recent update, so I immediately did a factory restore and reconnected to my libraries...same result.

    After an hour of frustration I realized that for the first time I had used the "AppleTV 5.1 + 2.0" settings in VisualHub for a couple new movies. I wasn't even playing any of those 3 movies, but at soon as the shared library that contained them was loaded my ATV got sluggish and rebooted when I hit play.

    I removed that library from the shared list and now everything is fine.

    This might not be your issue, but I just thought I'd share it.

    ...as I was typing this my first recode to "iPod Touch" with "Go Nuts" quality finished. Re-shared my library and everything's good.

    So I guess if you have an incompatible file in a library, even if it's not playing, it will cause a freeze and/or reboot.