1 Reply Latest reply: Mar 1, 2009 4:58 PM by AppleMan1958
heyxthere Level 1 Level 1 (0 points)
Hello,
I have recently got a Mac mini computer. I got it from my father so its not exactly "new". It has installed on it iMovie '08. I don't like it and would like to go back to an earlier version. I've heard that this is possible and that a lot of other people have complained. I checked your web site and your forums but i couldn't find any help. Every time i download an earlier version, my computer says "Could not install. A newer vesion of iMovie is installed." I'm not sure how to go about uninstalling or deleting iMovie '08 either. If i download a different version of iMovie (such as iMovie '07) then it tells me "This update requires iMovieHD version 6.0.1" I really just want to use a newer version. How do i fix this?

Mac OS X (10.5.5), Mac mini