4 Replies Latest reply: Apr 17, 2009 3:50 PM by DEClarke85
blarganthia Level 1 (0 points)
EVERY time i try to burn some songs onto a CD with itunes, it just doesn't work. I'm trying to burn some songs on a CD to use in my car. If i drag the song files on to the CD itself, it doesn't work with my cd player in my car. It goes "Burning Disk.....Initializing" Then it goes "Burning Disk....Finishing" without actually burning the songs. Then the blank CD just automatically ejects itself and i get a pop up screen saying "The attempt to burn a disc failed. The device failed to respond properly, unable to recover or retry" I'm not sure if its a hardware problem or a software problem. I've had past problems of disc reading on different stuff like a Playstation 2, cd players, etc. and all i had to do then is clean the part where the laser comes out to read the cd with a cotton swab and rubbing alcohol. Would i have to do the same thing to my disk burner?

Oh and by the way, the cd drive can read cd's but not actually write them.

Any suggestions would help. thank you!

Message was edited by: abkang
  • y_p_w Level 4 (3,550 points)
    Have you tried a different brand or type of CD media? Some drives have been known to be picky. I once bought some off-brand CD-R and the result was more often than not discs being rejected.

    Some people can even identify particular manufacturers whose product has been rebranded. For example, most brand names like Fujifilm, Sony, Maxell, etc aren't actually made by those companies. They buy from other companies (Taiyo Yuden is one) who will manufacture under contract. I've read some user forums devoted to optical media with lists of recordable media tested for recording accuracy and compatibility with certain drives. I bring up Taiyo Yuden because it's often considered the gold standard for quality. I've purchased their CD-R under the FujiFilm brand and their DVD under the Sony and Fujifilm names. They exclusively manufacture in Japan, so it makes it a little bit easier to narrow down which ones.
  • blarganthia Level 1 (0 points)
    I have used HP cds which worked like 1 out of every 5 cds. And after i used them all up i bought fujifilm cds and these dont work at all. i just tried it again before i wrote this and again still not working. i'm not sure what i did to make it not work. I dont use it very often. Could that be the problem? Dust gathering in the drive or something like that?
  • DEClarke85 Level 1 (25 points)
    I'm going to my local Genius Bar with this problem today. I've tried cleaning the drvie, I've tried using different CDs, and I've tried repairing permissions. Nothing seems to work. If i get any useful help, I'll post it later today.
  • DEClarke85 Level 1 (25 points)
    The Genius Bar replaced my optical drive and fixed a "preferences" problem. It took a few hours, but all seems to be working well now.