Previous 1 5 6 7 8 9 Next 131 Replies Latest reply: Jun 29, 2009 7:22 AM by openthreads Go to original post
  • Shirley 123 Level 1 Level 1 (0 points)
    I brought my computer to dinner tonight hoping that I could use the wireless network that is available at the B&B next door. I got online and could access my other Mac back home but nothing appeared for the AEBS. After at least 10 minutes (keeping in mind those of you who told me it took 5 minutes), I checked my BTMM and noticed I had the yellow light and a warning message. I tried to stop and restart with the same issue. I'm home again with the green light on BTMM but can't test b/c I'm on my home network. I need to get one of my neighbors to give me access as all the networks I can "see" are locked. Tomorrow is another day. In the meantime, I'm not hopeful this will work until Apple upgrades the firmware. I'm just wishing it could work!
  • dchao99 Level 4 Level 4 (2,040 points)
    The yellow light was indicating that, while you were at the B&B place, your Mac was not accessible from another Mac on the internet because the router at B&B does not support either UPnP or NAT-PMP.

    It's easy to remember this: BTMM is a service provided on your Mac, in order advertising the service to the MobileMe servers, you need a compatible router that support either UPnP (from MS) or NAT-PMP (from Apple). There is no restriction going in, and accessing the BTMM service and therefore no special router is required.

    I have one suggestion:

    Put your TC on the FiOS router's DMZ. This way, you bypass the FiOS port forward function. Now you can use just the TC for all the port forwarding. And there is no double NAT or UPnP problem

    (Note: On your TC, you need to set internet connection to ethernet and set "Share a public IP address".)

    Follow the ActionTech manual to setup the DMZ.

    Message was edited by: dchao99
  • Linda Custer Level 2 Level 2 (315 points)
    Great idea -- but I tried something similar a few days ago, and it did not work for me. I went in and set the FiOS Actiontech DMZ to the IP address of the Time Capsule. Then I changed the Time Capsule from bridge to "Distribute a range of IP addresses." This did NOT work. All was fine with BTMM and all else, so it didn't break my network, EXCEPT it didn't solve the problem that the Time Capsule isn't visible outside my home network.

    I'll see if "Share a public IP address" works when I have a minute.

    Have you tried this?
  • dchao99 Level 4 Level 4 (2,040 points)
    It has to be set to "Share a public IP address"

    Because that the only mode that will turn on it's port mapping service (NAT-PMP)

    "Distribute a range of IP addresses only turn on the DHCP

    These are the user friendly terms invented by Apple
  • imagine engine Level 2 Level 2 (235 points)
    Has anyone got this to work on a MacBook that is tethered to their cellphone? When away from home I use my smartphone to tether with my MacBook Pro so as to access the internet. I noticed in Leopard "System Preferences/MobileMe/Back To My Mac" the status light is red commenting I don't have an internet connection even though I have Safari open browsing several websites and can access Mail. Is this required for File Manager to properly see Time Capsule? Does BTMM only work over a WIFI or Ethernet connection and not with a HSPA data card/cellphone tether? I have entered my MobileMe subscriber information in Time Capsule settings using Airport Utility but as it is now I can only see my Time Capsule listed in the shared section of File Manager when I'm at home in range of my Time Capsule WLAN.
  • dchao99 Level 4 Level 4 (2,040 points)
    Red light indicates that while your MB is on the cellphone network, your MB can not shared through the BTMM service. When you are sharing a TC on your home network, your are going in the opposite direction, and the red light has no effect on it.

    However, I could not get back to my AEBS from a cellphone network either. Switching over to my neighbor's WiFi makes it work immediately
  • imagine engine Level 2 Level 2 (235 points)
    I sent feedback to Apple on this. It severely limits a MobileMe subscriber mobility if we cannot use this remote access feature over a cellular network connection such as when using a HSPA or EVDO data card or when tethering a cellphone.
  • Shirley 123 Level 1 Level 1 (0 points)
    Linda, if you get this to work please post the steps of how to make these changes on the Actiontec. I haven't been able to try any of this

    I have tried other public Wi-Fi and still get the yellow light. When I use my Verizon USB modem I get the green light in BTMM but the AEBS does not show up.
  • Shirley 123 Level 1 Level 1 (0 points)
    Linda or anyone with Verizon. I just left the Apple Store and can't test this myself for a few days but here is what the Genius suggests for the suggestion.

    1. Find out the IP address of your AEBS/TC
    2. Log into the ActionTech Router
    3. Look for the NAT section and add the IP address of the AEBS/TC
    4. The Router should restart and then you should be all set

    I'm anxious to hear if this works and also if anyone can figure out how to do this specifically in the ActionTech software.
  • Linda Custer Level 2 Level 2 (315 points)
    I can tell you that I tried exactly that, but left "Distribute a range of IP addresses" as the operating mode of the Time Capsule. Internet worked fine, including BTMM, but Time Capsule wasn't visible externally. dchao99 above suggests I should have done "Share a public IP address," and that does make quite a bit of sense. I don't want to reboot my home network right now, but I will try soon and report back.

    Thanks.
  • Shirley 123 Level 1 Level 1 (0 points)
    Linda,

    Can you please provide steps on how to change the NAT on the Actiontec?

    As for the Distribute or Share IP addresses, I'm not sure. What I do know is he did say that the IP addresses should be distributed from the Actiontec.

    If you try again, please post as the Apple Genius was going to try this via his friend's Verizon and so I can go back in the next few days and talk to him.
  • Mike Stecker Level 1 Level 1 (5 points)
    mine has been working perfectly.... granted, I don't have the Time Capsule model, just the standard Airport Extreme. But I have 3 hard drives hooked up and I am able to access them remotely. In fact, I am streaming my iTunes library from home to myself here at work!
  • pachyx Level 1 Level 1 (30 points)
    It would be helpful if you described your equipment and configuration.
  • Linda Custer Level 2 Level 2 (315 points)
    I tried the "share addresses" suggestion on the Time Capsule, and it doesn't work.

    Unless the Actiontec is set to bridge -- which creates problems with VOD, program guide, and widgets* -- then both the Actiontec and Time Capsule are trying to give out IP addresses.

    My Actiontec firmware is 4.0.16.1.56.0.10.11.6. To activate the DMZ, go to firewall settings, then DMZ host in the left column. NAT is set at Advanced>Firewall Settings>Static NAT or Advanced>Firewall Settings>Port Forwarding, depending on what you want to do.
  • Patrick Mau Level 1 Level 1 (35 points)
    Hi all

    I figured it out at least in my case.
    My DSL is connected to the AX, acting as PPPoE sharing a public IP address.

    My problem is/was that MoMe registration works, but I'm unable to connect.
    I can connect to my AX shared USB drive if, and only if, there's no other Mac in my home network registered in MoMe.

    As soon as I enable BTMM on my MacPro at home the tunnel setup that is established to my MacPro prevents me to connect to the AX's USB drive.

    This seems like a firmware problem to me that will hopefully get fixed.
    By the way, I tried Apple support explaining in very detail, including tcpdumps from the MacPro establised IPsec tunnel and ICMP port unavailable messages due to misdirected packets.

    I hope somebody understood what I was saying, but I doubt it ...

    To be clear, MoMe registration in members.mac.com DNS service is not the problem. All my Macs are registered and visible in Finder. But connecting to the AX's shares USB drive fails because of misdirected network packets.

    They arrive on my MacPro and get rejected.

    Regards
Previous 1 5 6 7 8 9 Next