Previous 1 2 3 4 5 Next 131 Replies Latest reply: Jun 29, 2009 7:22 AM by openthreads Go to original post
  • openthreads Level 1 Level 1 (5 points)
    Why doesn't Apple have any documentation on exactly what the Advanced->MobileMe setup in Airport Utility for the Time Capsule and Airport Extreme is supposed to do and work, along with any details on how they need to be setup and configured on a network?
  • dchao99 Level 4 Level 4 (2,040 points)
    That's interesting. I don't see how PPPoE can affect it. PPPoE is only seen nbetween your modem and main base station.

    I have one main AEBS (PPPoE) and one AEBS with AirDisk (Extended Mode). Both are setup with MobileMe password. When I am on the outside, I could see my AirDisk in the Finder. Airport Utility also shows both BS's and would like me config them both remotely.

    The IP addr shown in AU are the local IPv6 addr.

    I've also noticed that Finder could lag behid the AU a bit. If you've just switch the network from inside to the outside. The Finder still has the old IPv4 address, and when trying to connect to the AirDisk it will fail. I keep AU opened, as soon as the AEBS appear with the correct IPv6 addr, Finder will let me connect to the Shared Disk.

    I hope I am clearing things up a bit.

    Message was edited by: dchao99
  • Frank Nord Level 1 Level 1 (0 points)
    Well dchao99, the big question here is if you can actually access the disk or configure the AEBS with Airpoirt Utility? I can see mine too now. But it doesn't actually connect. I assume that works for you?
  • dchao99 Level 4 Level 4 (2,040 points)
    Yes, I can connect to the Shared disk and AU also let me in to configure it.
  • nickles Level 1 Level 1 (60 points)
    If you open up Airport Utility, and select your Base Station and goto into Manual Setup and goto the Disk page and select File Sharing, what does it say next to Secure Shared Disks?
  • openthreads Level 1 Level 1 (5 points)
    Mine says "With accounts"...just as I configured it.
  • dchao99 Level 4 Level 4 (2,040 points)
    I set mine to "With AirPort Extreme Password"
  • nickles Level 1 Level 1 (60 points)
    the the username will be the airport extreme name, as set under Airport > Airport Extreme name, and the airport extreme password in that same window.
  • dchao99 Level 4 Level 4 (2,040 points)
    Nope, any user name will do, as long as the password is correct.
  • sitsonthefence Level 1 Level 1 (0 points)
    Have read this thread and now totally confused.

    What exactly is the new functionality Apple have attempted to release?

    A - a back to my mac experience for the time capsule or
    B - mobile me access to my time capsule?

    Thanks - I'm guessing A - but B would have been better!
  • Frank Nord Level 1 Level 1 (0 points)
    Right Chuck.. The MM web interface doesn't come into play. It's all behind the scenes but you do need a full MM account (not the trial) in order to get BTMM working. It is used for authentication and tunnelling.

  • Frank Nord Level 1 Level 1 (0 points)
    Yaaay.. I finally got it working too! I had to turn off BTMM on all the other Macs first and have the AEBS be the only one showing up under Shared. Then it let me connect. Afterwards, I was able to turn BTMM back on on the other machines and it still worked. Maybe it was some initial setup thing. While I was at it, I verfified if any Wide area Bonjour settings or Global dynamic hostnames were required in the AEBS setup. The answer is no. You can have it all turned off. Even IPv6. All you need to do is set your MM credentials in Advanced.

  • Linda Custer Level 2 Level 2 (330 points)
    Glad to hear it's working. For me, it's not. Is your time capsule also the primary router for your internet connection?

    I'm wondering if my problem is that my TC is behind a FiOS Actiontech router. That hasn't caused any problems in the past with BTMM (or anything else, for that matter), since I have UPnP fully active and the TC in full bridged mode. The reason? With a FiOS setup that includes cable, the Actiontech has to be the main router to allow the TV video guide and widgets to work since these are delivered over a QOS-controlled IP link.

    I've checked my MM credentials in advanced, and verified that the TC doesn't complain of any configuration problems. All else (including access from the outside in to all my Macs using BTMM) works just fine, but the TC never even shows up (let alone connects) in the Finder sidebar when I'm on the outside of my network.
  • ichabodkky Level 1 Level 1 (0 points)
    Hello all. I finally got mine working. Here is what I had to do.

    In my initial setup, My embarq modem series 660 mode was set to router, and my time capsule was in bridge mode. With the set up this way, I could see the macs at my house, screens share, file share, etc, but could not see my time capsule from the outside of my network.

    I switched the modem into bridge mode and the Time Capsule to share ip addresses. IT WORKED. The back to my mac is working properly and I can see and access my time capsule (and attached usb drive) from the outside of my network.

    I'm not sure what the difference is because the first way still only had one device giving a NAT. But I guess I don't really care as long as it works. I totally agree with, "it just works" is not something that is going well as of late. There is no reason that they couldn't put out some more specific instructions. I know my way around a computer pretty well, but I can guarantee that my friends will not have a clue how to do this.
  • touchtone561 Level 1 Level 1 (20 points)
    Thanks for your update, maybe you can help me. I have two remote apple subnets. Call them LAN1 and LAN2 with updated firmware on Airports/TCs and 5.41 AP utility- but I'm only have way done.

    On my 3G network I see the usual suspects (mac desktops/laptop) but no Apple Airports/TimeCaps
    ** The 3G says it is happy with BTMM but I'm not ready to figure this one out yet - was working fine until this new technology.**

    On my Wifi(LAN2) I see all the apple hardware(desktop/laptop/airport/timecap) - but I have no access to any, only that they are alive.

    Can you tell me what your settings are for IPV6 please?*

    This is a little painful cause now my remote link to LAN1 is dead until I get there.

    BTW, I can see Apple Airport/TimeCaps for both LANS via the Airport Utility on LAN2 but can't fully read it.
Previous 1 2 3 4 5 Next