Previous 1 2 3 4 5 6 Next 131 Replies Latest reply: Jun 29, 2009 7:22 AM by openthreads Go to original post
  • dchao99 Level 4 Level 4 (2,040 points)
    You don't have to touch IPv6 settings, I left mine as "Link-Local".

    How is the two subnets connected? Do you only have one dynamic IP? and one subnet is a NAT behind another NAT? Is that's the case, BTMM won't work because it can't resolve the IPv6 addresses.
  • Shirley 123 Level 1 Level 1 (0 points)
    I, too, have a Fios Actiontech and have now "played" with this for two days. I have the AEBS that is about 4 months old. I've updated all the firmware and all is working. BTMM works fine - I'm using my Verizon USB connecter to test with a MBA. My MBP shows under shared but not my AEBS with USB drives. I've read online and can't find any other ideas. My BTMM is showing a green light so it appears to be working. I'm ready to say this won't work although I think it is a great idea. I can assess the drives on the MBP by screen sharing but that means the MBP must be on when I'm away with my MBA.

    Some of you got this working but your directions are not clear to a newbie.
  • dchao99 Level 4 Level 4 (2,040 points)
    The only thing you need to add to your AEBS is MM's user name and password, that's it. Maybe that's why you haven't seen much instructions on the net yet.

    When I am outside my Airport network, it will take up to 5 min to sync up to the BTMM service. After that, everything will show in my Finder's sidebar under the "shared" section.

    If it's still not showing, relaunch the Finder will bring the shared items out.
  • touchtone561 Level 1 Level 1 (20 points)
    Okay, well I have reverted IPV6 back to "Link-Local" on both Airport and TimeCaps.
    It is sad I couldn't get the features to work at all while logged in to MobileMe. But I removed the login credentials from both Airport & TimeCap and with the 7.4.1 firmware still installed I'm back to the state I was before. Connecting and Screen Sharing only computers.

    Sidebar // While on 3G and MobileMe logged in to all devices I did "see " everything SHARED just couldn't do anything with them, maybe this is just MobileMe overload because it took a "very long time" for me to get to them on MBP Screen.

    Thanks to all.
  • Linda Custer Level 2 Level 2 (315 points)
    OK. Glad to hear it's working.

    I wanted to do what you did. The problem with my connection -- Verizon FiOS -- is that the Actiontech router they provide does some funky quality-of-service stuff for video on demand, as well as for TV guide and widgets (traffic, weather, etc.). All of these things break if the FiOS router isn't out in front with the Apple Time Capsule behind it in bridged mode. The Actiontech isn't easy to put into bridged mode (and the Time Capsule is very easy). Once you get the Actiontech into bridged mode and the Time Capsule as the primary router, the internet works fine but the DVR set-top box for TV doesn't work properly.

    I wonder if there is a different workaround for FiOS subscribers.

    Thanks.
  • Shirley 123 Level 1 Level 1 (0 points)
    I have added my MM User Name and Password to my AEBS. I also stayed connected to my Verizon USB Wireless for 10 min+ and still didn't see the AEBS in the Finder's sidebar under the "shared" section. The only thing I do see is my other computer.
  • dchao99 Level 4 Level 4 (2,040 points)
    Just tried it with my 3G network, the latency of the network is just too much for BTMM to work reliably.

    If you are a lucky one who has access to the EDGE network, you should have more success.
  • Linda Custer Level 2 Level 2 (315 points)
    I tried taking the Time Capsule out of bridged mode. I shut off IP address distribution from the Actiontech, and made the Time Capsule "Distribute a range of IP addresses." My internet connection continued to work fine, but there was NO CHANGE in how the Time Capsule wouldn't show up unless I was on my home network.

    Just FYI.
  • mrrydogg Level 1 Level 1 (0 points)
    Me too....All I did was turn off BTMM on both my laptop (MB) and desktop (MP) and then turned them back on. I connected to my neighbors open network on my MB and could see both my desktop (MP) and the AEBS. Connected and it failed, but then clicked "Connect As" and entered the password for AEBS and I was good to go.

    Before this I could only access my Shared desktop and AEBS remotely when I was on my network, otherwise if I was at work I could see them, but connections always timed out.
  • dchao99 Level 4 Level 4 (2,040 points)
    The first router that's connected to the modem must be one of the Apple Airport units. BTMM on the Mac can use UPnP to setup port mapping on the first router. However, we don't know if the TC/AEBS can, if it is sitting behind a UPnP router.
  • Quake97 Level 6 Level 6 (8,840 points)
    Your comments about the FiOS router are entirely accurate. While you do need it for VOD and guide data, it doesn't have to be in front. I have my AEBS as the primary router. The Verizon router is behind it getting an IP from the AEBS. All the Verizon router needs is an internet connection for the STBs getting an IP over the coax cable. As for QoS, the Verizon router is supposed to do some of that to give video priority, but it seems to work just fine in my environment.

    Joe
  • Shirley 123 Level 1 Level 1 (0 points)
    Can you be more specific about your setup? I'm at B&N paying for time on AT&T and all I can see is my computer at home - not my AEBS. I have the coax going into my Verizon Router and then the cable from the Verizon Actiontec LAN port to the AEBS WAN port. I disabled my Verizon wireless but it didn't seem to make a difference. The two wireless networks are running separately, not together. How would I move the cables to make the AEBS the primary router? Still no luck - I can Screen Share from B&N and access files on the drives connected to the AEBS but can't access them directly.
  • dchao99 Level 4 Level 4 (2,040 points)
    BTMM needs to have access to your primary router to work. The BTMM function on the Mac can use UPnP (UPnP is a competing MS standard) to setup your firewall on the Verizon router. However, I don't think TC/AEBS can use UPnP to configure a router.

    To get your setup to work, I think you have to disable the Verizon router completely and just use it as a cable modem.
  • Shirley 123 Level 1 Level 1 (0 points)
    Earlier today I turned off the Verizon wireless and I thought I was just using the verzon as a modem with its LAN connected to the WAN on the AEBS. Am I misunderstanding?
  • dchao99 Level 4 Level 4 (2,040 points)
    Turning off Verizon "wireless" that doesn't mean it's functioning as a cable modem.

    If you open the Airport Utility and look under TC that has the WAN port connected to the Verizon box, open the Internet Connection Pane, and if it say "PPPoE" then the verizon is in modem mode, however, if it says "Ethernet", then the Verizon is in router mode (NAT enabled).
Previous 1 2 3 4 5 6 Next