Previous 1 3 4 5 6 7 Next 131 Replies Latest reply: Jun 29, 2009 7:22 AM by openthreads Go to original post
  • Shirley 123 Level 1 Level 1 (0 points)
    Ok- I have an AEBS not a TC but I followed your steps and it says "Ethernet" so, as you say, the Verizon is in router model. Any thoughts of what to do next? It is the Actiontec device for Verizon DSL.
  • Quake97 Level 6 Level 6 (8,840 points)
    It sounds like your setup is different than mine. I have an Ethernet cable from the ONT in my garage to my AEBS. I have all of mine in the basement (same floor as garage), so I guess that's why I don't have coax to my router. Perhaps I'm lucky that way.

    Joe
  • Shirley 123 Level 1 Level 1 (0 points)
    I just found info on another site about different setups with Verizon DSL. Mine has only Coax from the wall to the box. Then I connect a LAN port to the WAN on my AEBS. My MobileMe says it is working but I briefly get a yellow light and then it goes green. With the coax setup, I maybe stuck and not able to view my AEBS from outside my network. I can see everything with Logmein but then I have to leave my computer on. I also have Verizon TV and phone so I don't think Verizon can switch me to Ethernet.
  • dchao99 Level 4 Level 4 (2,040 points)
    Do you have this DSL gateway?

    http://www.actiontec.com/support/product_details.php?pid=194&typ=all

    After checking the user's manual, I can't see how you can use it as in DSL modem only mode

    Only one suggestion: make sure UPnP is enabled on the Actiontech gateway. If the TC is not compatible with UPnP, there is nothing much can be done really

    Except ..... get a Verizon DSL modem
  • macsync Level 1 Level 1 (0 points)
    Does my iMac at home have to be left running for me to access time capsule from my Macbook Air at work ?
  • dchao99 Level 4 Level 4 (2,040 points)
    Nope. That the beauty of it, saving power too.
  • Linda Custer Level 2 Level 2 (315 points)
    OK, but like some others on this board, I too have coax from my garage, so physically I can't make the Verizon FiOS Actiontech the first modem on the net without having Verizon come out and string ethernet from my garage.

    I have put the Actiontech into bridge mode before (months ago), and the Time Capsule can then get a direct, outside IP address and route it. All on internet works fine, but VOD, guide, and widgets die. I haven't tried this lately because it is not trivial to get the Actiontech into bridge mode.

    I will see if I have a little time over the next several days to call Apple and see if there is a solution that doesn't involve the Time Capsule being first. I'm surprised this is such a problem, since BTMM works just fine over UPnP the way I have things now. Why they can't put UPnP support into the Time Capsule's BTMM function is beyond me.

    I would have thought that Apple testing would have found this before offering up the firmware upgrade to all (and before selling new TCs to the public). Definitely not "plug it in and it works."
  • pachyx Level 1 Level 1 (30 points)
    Could you please clarify if this is only for Verizon. I have Comcast, with a Motorola SBV5220 Cable modem - which I know is not a router - and from there connected to my TC.

    However, my TC internet pane shows Connect Using: Ethernet.
  • Shirley 123 Level 1 Level 1 (0 points)
    This is the DSL gateway that I have although mine says Rev C - not sure about Next Generation

    http://www.actiontec.com/products/product.php?pid=189

    I do have UPnP enabled and when I look at all the "things" on my network (even the two Coax which must be my DVRs) they all say bridged.
  • Shirley 123 Level 1 Level 1 (0 points)
    Linda - it looks like Actiontech is in bridge mode if it is one of things that is listed as part of my network however I do have the Guide, etc. working. Remember, my networking knowledge is limited although I learned a lot over the weekend.

    I have the AEBS and would love to buy a Time Capsule but there is no sense if this doesn't work. I have other USB drives connected to my AEBS - I even took them off the hub and plugged the USB drive with Mac formatting directly into AEBS - still no luck. I can't understand why BTMM works great but this new feature with AEBS/TC doesn't work at all. I'm suspecting your set-up doesn't work either although it does sound like you have a similar set-up with coax from the garage.

    I'm open to more suggestions as my business travel keeps me on the road and this was a great way to access files while on the road.
  • Linda Custer Level 2 Level 2 (315 points)
    If your cable modem is not a router, you should be all set. You hook your Apple Time Capsule or Airport right to the cable modem, and it should then get the external IP address that is given to it by Comcast. This is fine. The Apple TC or AP will then create local IPs (something like 192.168.x.x or 10.x.x.x, likely) and you should be good.

    I used to have this set-up a few years ago, and the Comcast cable modem gives a direct, full IP to your modem. That's perfect.

    My problem seems to be that the Time Capsule is behind the Actiontech, and I had the Actiontech doing the routing for reasons I mentioned (needed for the cable DVR set-top box to get guide, on-demand, and widgets). There is probably a way around this, but I'm stymied at the moment.
  • Shirley 123 Level 1 Level 1 (0 points)
    So, the Actiontec is a problem because it is also the Router. Are there any other options available from Verizon that we can ask for? I'm surprised that Apple can't make this work since BTMM works fine.
  • Linda Custer Level 2 Level 2 (315 points)
    The Actiontech saying bridged isn't what's needed here. If I recall (not at home right now), the Actiontech says that because it is bridging inside itself, but not bridging to its rear ethernet connections.

    It's complicated, because the Actiontech has so much going on inside itself, including handling communications with the ONT (usually in your garage or outside), with MOCA (that's the coax), and with the LAN and WAN ethernet ports.

    Of cousre, it comes configured from Verizon for MOCA COAX installations all set to go as the first (and usually only) router in the home, and all works perfectly. It's only when you want to have a different router in charge that things get whacky.

    Using the Actiontech to bridge across to its rear ethernet ports takes some work. I'll see if later today I can find a post I found describing how to do it. I did it successfully before, but it did wipe out VOD, widgets, and TV guide, and this is a known problem. It also isn't easy to do and un-do because it sometimes requires a re-set from Verizon tech support. If you have an ethernet install instead of a coax install, it all becomes much easier.
  • Linda Custer Level 2 Level 2 (315 points)
    You can get Verizon to change your install to an Ethernet install (which requires a truck roll usually). Or you can get an adapter that will take your coax to an ethernet socket, but I don't think they're easy to find or get from Verizon.

    Yes, I agree. If Apple can make BTMM work through the Actiontech's PNP (which both you and I have ON and working fine), the Time Capsule SHOULD be able to do the same thing. It's too bad that it can't.
  • dwmreg64 Level 1 Level 1 (25 points)
    Folks for many this flat out does not work and all the hand clasping and stuff just won't help any. I tried so many things myself. Including factory reset, etc.

    I truly think this is a MobileMe feature that is tied to something with certificates, keychain, etc. It is not any of the hardware that I am using. All that works fine.

    I have Comcast. Airport Extreme(AE) connected directly to that. It's passive and just supplies the public ip address for the AE.

    Why its working for some and not others makes me wonder if for these folks are they new to MobileMe? Perhaps new to using Back to My Mac? I'd sure like to know that for sure.

    Regardless very perplexing. Apple's clueless on the issue of why, etc. I supplied a lot of information to the nice patient Apple care fellow helping me. I appreciate his attention to the matter and his return phone calls. Good job for him!! I just wish we could resolve this. It would be very nice to have it working just like the rest of you would agree to I bet.
Previous 1 3 4 5 6 7 Next