Previous 1 4 5 6 7 8 9 Next 131 Replies Latest reply: Jun 29, 2009 7:22 AM by openthreads Go to original post
  • dchao99 Level 4 Level 4 (2,040 points)
    We need some confirmation from Apple to say if the BTMM service on TC/AEBS support UPnP if it's not the primary router. BTMM on Mac OSX supports UPnP now.

    And the MobileMe pane on on Airport Utility should be more informative like on Mac OSX :

    - connected
    - not connected (Double NAT)
    - not connected (First router is not NAT-PMP)
  • dchao99 Level 4 Level 4 (2,040 points)
    http://support.actiontec.com/docfiles/MI424WR_Rev._E_User_Manual_20.8.0v3.pdf

    Page 64 of the manual says:

    "The BRIDGE section of the Configure Network (Home/Office) screen is used to
    specify which networks can join the network bridge. Verizon does not support
    using the FiOS Router in Bridge mode. Using Bridge mode may cause problems
    with the FiOS Router, including the complete disabling of all video services used
    with the FiOS Router."

    Look like Linda is right. You can bypass the router, but you loose some cable services.
  • openthreads Level 1 Level 1 (5 points)
    I am not new to MobileMe or BTMM. My BTMM is working on all (4) of my Macs, so I know the router and my network is supporting it. I can access my Macs from remote locations and do screen sharing and file sharing via BTMM.

    No matter what I've tried, BTMM and MobileMe is not working to allow me to see or access my Time Capsule or Airport Extreme via BTMM. I've set my log level to debug on both TC and AE and there are no relevant messages in the logs to indicate why BTMM is not working. I can put my MobileMe login and password in the Airport Utility advanced section on both the TC and AE and they stay there when I come back later, but there is just no way BTMM is working with my TC or AE.
  • Shirley 123 Level 1 Level 1 (0 points)
    Many of us have the same issue although our BTMM is working fine with Screen Sharing, etc. We've spend many hours trying to troubleshoot but we may need Apple to fix our problem. I know one member has spoken to tech - any other ideas?
  • Linda Custer Level 2 Level 2 (320 points)
    Your post sums up my experience and feeling too.

    Thanks.
  • Nee Kun Level 1 Level 1 (75 points)
    Spoken to Apple Care and waiting form them to get back to me on this.

    Shall keep everyone posted once I got a reply from Apple Care and hopefully a solution!
  • New recruit Level 1 Level 1 (5 points)
    Ok, here's what I did to get "back to my mac" to work correctly. Initially, I was getting a Double NAT error. So I bypassed my Time Capsule altogether and plugged my ethernet cable directly into my iMac from my AT&T DSL modem. After having done this, I was still getting a NAT error, although it wasn't a double NAT this time. So I went into my modem and changed only a single setting. I changed(on att's user configuration page) from a private address to a public one(it was set to private by default). After I made this change, I was able to get a green bubble next to "back to my mac". So, so far I had eliminated the router... I was getting a green bubble and "back to my mac" was working correctly, but I still had to hook up my Time Capsule. I then removed the ethernet cable from my iMac and inserted it back into my Time Capsule. I immediately got a red bubble and an error stating that I wasn't connected to the internet. But I wasn't sweating it, because I had narrowed the issue to my Time Capsule and all I had to do was set it right for this to work. So under the "internet connection tab" in the airport utility, I set my connection to PPPoe rather than the default "ethernet" setting. I then entered my att account's email address and password that I made when I initially set up my DSL service. Under the PPPoE tab, I entered the DNS Servers, which I got from att's configuration page. I checked "Enable default host at" under the NAT tab, added my mobileme username(including the @me.com) and password... clicked update, waited for 30 seconds and I had a green bubble next to "back to my mac" after my Time Capsule rebooted.

    One last thing. Go to finder preferences and under "SHARED", uncheck connected servers and bonjour computers. Leave "Back to My Mac" checked. Doing this will only show your connected computers and drives when "back to my mac" is actually working correctly. I initially thought it was working because I saw my computers in the side bar, but they were there because I had connected servers and bonjour computers checked and not because "back to my mac" was actually working correctly.

    I sure hope this helps someone.
  • andreasmac Level 1 Level 1 (0 points)
    Just to confirm, can you see your Time Capsule using BTMM (i.e over the Internet) And I assume you are using a Bridge connection from your Time Capsule to your router?

    Thanks
    A
  • Shirley 123 Level 1 Level 1 (0 points)
    I'm not sure this will solve our problem as BTMM is working. What doesn't work is the new feature for TC/AEBS. Also, have you checked that this works when you use your computer on another network?

    Has anyone who had BTMM working but not TC/AEBS tried these steps? Maybe Apple Care will respond with a solution or tell us it can't work until their next update.
  • New recruit Level 1 Level 1 (5 points)
    Once you opt for the PPPoe settings, the option for bridge mode on the Time Capsule is no longer available.
  • New recruit Level 1 Level 1 (5 points)
    That was my whole point in posting that info. Before that, the new features for TC/AEBS were not working... now they are. I confirmed it by going to a neighbors house and using his internet connection. It took about 15 seconds to populate and show up in finder once i logged into his network.

    Note: If your computers are asleep, they will not show up, but you will definitely see TC/AEBS.
  • Muya Level 1 Level 1 (5 points)
    So I got it to work. I am successfully accessing my TC from my work Mac.

    1. I went to Applications>Utilities>Keychain Access
    2. Searched for .Me and .Mac
    3. Went through all keychains and updated password
    4. Went to System Preferences app>MobileMe>Back to my Mac and turned it off, waited a few, and clicked start.
    Voila! It works!
  • Shirley 123 Level 1 Level 1 (0 points)
    That's all you did? Nothing else special but update your passwords in your Keychain? I have a password for .Mac but not for .Me in my Keychain. This is simple to try and I will but need to wait until later to log-in with my Verizon USB Modem or via a local restaurant.
  • Shirley 123 Level 1 Level 1 (0 points)
    Ok - I can't get past step 1 as I have no idea where to change from Private to Public on the Actiontec from Verizon. I did try updating the password on my key chain as someone else suggested. My BTMM stayed yellow for a while with an error message and then suddenly turned green and stayed that way. It makes me wonder if there is a NAT error that is masked by the green light on BTMM. Of course, BTMM works but not AEBS.
  • anypats Level 4 Level 4 (1,035 points)
    I didn't even have to do that much. I have one of the original Time Capsules (purchased the first day they were available in the Apple Store). I updated to the latest firmware and the latest Airport Utility. Went into the MobileMe preference on the Time Capsule and entered my user name and password. I went to school, opened Finder, clicked on Time Capsule, it asked for my Time Capsule user name and password, and now could access the Time Capsule drive. I even copied a 24MB file over and it all worked just fine. The only thing I didn't do was try to copy something from my computer to the Time Capsule. I did try to do a backup via Time Machine but that did not work. Even if it had I don't think I would ever do backups remotely.

    If it helps - I am a MobleMe subscriber/user, I have Back to my Mac turned on in the MobileMe preferences, I have a unibody MacBook, I'm using Mac OS X 10.5.6, and as I mentioned before - Time Capsule firmware 7.4.1 and Airport Utility 5.4.1. My Time Capsule is not connected to another Mac permanently. It is in my utility room connected only to my Comcast modem.
Previous 1 4 5 6 7 8 9 Next