Previous 1 5 6 7 8 9 Next 131 Replies Latest reply: Jun 29, 2009 7:22 AM by openthreads Go to original post
  • New recruit Level 1 Level 1 (5 points)
    Shirley,

    When you go to System preferences>MobileMe> Back to My Mac, are you getting a green bubble next to Back to My Mac?

    In the beginning, my bubble was yellow due to the Double NAT error; however, I could still use screen share and remote login when on my network. But when I was away from home, none of my devices would ever show up in finder. Now they do.
  • Shirley 123 Level 1 Level 1 (0 points)
    YES, my bubble is green! I still think we are back to the issue with the Verizon DSL Actiontec. If anyone has been able to get this to work with Verizon, please let us know the details.
  • New recruit Level 1 Level 1 (5 points)
    Shirley,

    I was able to access my modem by typing "192.168.1.254" into the address bar. Doing this brings me to ATT's configuration page - where I changed the settings.


    Your bubble is green, the feature should be working for you. I forgot to mention earlier, but I also logged into MobileMe online and revoked my "MobileMe sharing certificate" under security certificate, logged out of MobileMe in system preference(then back in).

    I understand your frustration. It has taken 3 days to get this working.
  • openthreads Level 1 Level 1 (5 points)
    Can you post some more details on how your Time Capsule is configured via Airport Utility? For example, is you TC in bridge mode, or other, etc.?
  • openthreads Level 1 Level 1 (5 points)
    Evidence is mounting that BTMM will not work with Time Capsule or Airport Extreme drives if TC or AE is in bridge mode. Wonder if that's the issue.
  • Member No.1 Level 1 Level 1 (65 points)
    anypats wrote:
    SNIP.... Went into the MobileMe preference on the Time Capsule and entered my user name and password.



    I tried to set this up last night, couldn't find any MobileMe setting in Time Capsule. What am I missing? Am I looking in the right place?
  • USAPierre Level 1 Level 1 (10 points)
    So after days and days to get this to work - I called a buddy last night that claimed to get it to work. He is in the same city as I am uses the same internet provider and we have the exact same router (AEBS - same model) his worked but mine did not!!!
    We found the one difference, His external USB Drive had been formated to HFS+ mine was FAT32, so I did a format and BAM it worked... Now I do want to make note. I still do not see anything on the mobile me website iDisk, but from my MBP it is in FInder!!!
    "it just works"
  • Shirley 123 Level 1 Level 1 (0 points)
    I'm glad for you but am bummed that mine isn't working. I just did a test at lunch after following some of the simple things - KeyChain, etc. and no luck.

    Over the weekend, I did remove my USB Hub and link only the non FAT drive but with no luck.

    When you say you "see" it in finder, what are you seeing? The "name" of your AEBS or the "name" of the USB drive or both?
  • Shirley 123 Level 1 Level 1 (0 points)
    Looks like Apple Care had a warning about this on their site.

    http://support.apple.com/kb/TS2587

    So - now I'm on my Verizon USB modem and have disconnected the USB hub and connected only a non-Fat 32 drive and still NOTHING except my computer under "Shared"

    I so wish this would magically appear!
  • anypats Level 3 Level 3 (900 points)
    I am not at home and do not have my Time Capsule set up to configure it over WAN so I can't view the settings now. However, I never changed any of the settings from the default settings such as bridge mode, etc.

    Now that I'm at school again, I did confirm that I can upload files to the Time Capsule remotely.
  • anypats Level 3 Level 3 (900 points)
    I'll have to check again, however I know it was in the advanced settings somewhere. And you will need to make sure you have the 7.4.1 firmware.
  • New recruit Level 1 Level 1 (5 points)
    Shirley,

    This is what I'm seeing in my finder window:


    http://img144.imageshack.us/my.php?image=picture1vps.png
  • dchao99 Level 4 Level 4 (2,040 points)
    I have also tested my FAT32 formated USB drive.

    It did show up in Finder's sidebar under Shared. But I could not mount the volume.

    @Shirley:

    I think you just have to make sure that your TC is the primary router on your home network. Right now it doesn't work with other UPnP gateways, routers from your ISP. I hope Apple will rectify that in the next release.
  • openthreads Level 1 Level 1 (5 points)
    My time capsule drive and the drive attached to my AE all all formatted with HFS+. BTMM works with all (4) of my Macs and I can access them with screen sharing and file sharing from remote locations. My TC and AE and Airport Utility are all at the latest firmware and versions.

    My TC and AE are in bridge mode.

    I cannot access my TC or AE from remote locations with BTMM at all, even though all my Macs can be accessed from remote locations with BTMM just fine.
  • andreasmac Level 1 Level 1 (0 points)
    I tried running my Extreme in a different mode to Bridge mode.

    I connected my Extreme by "Join a wireless network" and this had no change on BTMM. My BTMM light was still green and I could still file share and screen share from work, but I still could not see my Extreme on my work mac.

    This leads me to believe its the problems I'm are not related to Bridge mode.

    I also tried setting my Extreme up using PPPoe but this didn't work, I couldn't connect to the Internet. I'm also unsure why I would have to connect using these settings when its supposed to "just work".

    I also deleted all my passwords in my Keychain and will check tomorrow if this makes my Extreme show up in my Finder window at work.

    It's good to know that im not the only one with this issue!

    Just to recap im running 7.4.1 firmaware, Bridge mode, NAT enabled on my router, BTMM green light on, file sharing and screen sharing working OK, Airport USB hardrive is HFS-plus formatted.

    Hopefully someone will come up with a universal fix!
Previous 1 5 6 7 8 9 Next