10 Replies Latest reply: May 7, 2009 8:10 AM by Joseph Murphy2
ksquare77 Level 1 Level 1 (0 points)
It is stupid why I bought the Airport Extreme. I thought I could connect my speakers to it, and then I realize I can't, so I tried to set it up with a USB Disk.

I am running Windows Vista and the Firmware is 7.4.1.

I can see the disk in my Airport Utility, but when I try to use the Airport Disk Preferences, it didn't show there. And if I try to map a network drive with //10.0.1.1 I couldn't connect to it either.

Mind sharing your thoughts on that?

Message was edited by: ksquare77

Airport Extreme, Windows Vista
  • westongallagher Level 4 Level 4 (1,795 points)
    ksquare77,

    Sorry that you got the wrong Airport. If its not to late you could always take it back and get the Airport Express. http://www.apple.com/airportexpress/. It does the Hard drive sharing and it all so has airtunes so that you can play your music through it.

    On your Issue with the hard drive thing. Have you installed Bonjour for Windows. The Online manual notes that it is required. (Page 17) Found here http://support.apple.com/manuals/#airport. You can get bonjour from the disk that cam with your Airport or this link http://www.apple.com/downloads/macosx/apple/windows/bonjourforwindows.html

    Hope that this helps with your issue.

    Message was edited by: westongallagher
  • J Barner Level 1 Level 1 (20 points)
    Ksquare77,

    if your main objective was to stream music, you need to get an express, if you want a network attached drive, you need the Extreme. neither of these will do both of those things.
  • westongallagher Level 4 Level 4 (1,795 points)
    J Barner & Ksquare77,

    My apologies, and yes thank you. The Express doesn't do the hard drive thing.
  • ksquare77 Level 1 Level 1 (0 points)
    Thanks for all the help. Don't mind have an extreme and an express at the same time. Well, I got the express first and then extreme later.

    I will try your guys' advice later today once I get home, and I figure I can always keep both the extreme and the express since I do travel sometimes and the express can definitely enchance my browsing experience. LOL

    Cheers,
    K.
  • ksquare77 Level 1 Level 1 (0 points)
    OK, I had tried to repaired Bonjour which is already installed in my Windows Vista. Again, I can still see the harddisk in Airport Utility but not the the Airport Disk Reference, neither I could map the drive with //10.0.1.1

    I was told yesterday by a tech guy that Apple disable USD disk with the update of Airport Extreme?
  • sergiolito Level 1 Level 1 (0 points)
    Cannot connect to USB Disk ( My Book from Western Digital formatted in FAT32 ) from a PC running Windows XP pack3 through an AEBS (Airport extreme Base Station) ( firmware 7.3.2 )on the wireless network.
    HD (Hard Drive)is directly connected to the Airport Extreme USB port .
    - Can access the HD from iBook MACOSX 10.4 using the "connect to Server" command.
    - Can access the HD from a PC ( windows XP pack3) wired to the AEBS ( RJ45 Network cable ).
    - Cannot see the HD from a PC ( windows XP pack3) on wireless network. Can see the printer though ... which is also connected to the AEBS USB port.

    - Workgroup is the same on computer and on AEBS setup.
    - Same results having firewall ON or OFF
    - Same message accessing either with password or account or Guest. Message is that there might be an Account prob or Password prob or login prob ... ( have verified those 10 000 times !! )

    Airport Utility is working on the wireless PC . Airport Utility Can see the AEBS but cannot see the HD.

    I read many forums and tried everything suggested .... nothing works.
    Any idea what the problem could be ?

    Thx a lot
  • westongallagher Level 4 Level 4 (1,795 points)
    ksquare77,

    Sorry I didn't have an external hard drive plugged up to my Airport Extreme at the time of my first post. But I did go and find it and hooked it up. I also grabbed my Wife's Vista Computer. I was however able to connect to it and read and write to the disk. So I'm trying to figure out what snag were running into on your side.

    By any change are you running the latest version of the AirPort Utility on Vista I believe the latest is 5.4.1 you can download it here if you so need to http://www.apple.com/downloads/macosx/apple/application_updates/airportutility54 1.html

    After installation it put a little icon down by the clock and I had to left click on it and it asks me for a User name and password. I thought then it would just open a window with the drive but I was mistaken, it did however mount them in (Computer) or the (My Computer), Equivalent I'm not by my wife's computer at this time to get the exact name. And in there I was able to just double click the drive and was on it.

    Also a Couple of things I would check are in (Airport Utility)/(Manual Setup)/ (Disks) tab on the top/ (File Sharing) tab in that window. Check to make sure (Enable file sharing) is checked, And that (Workgroup) matches the workgroup your computer is on.

    Hope this helps with your issue.
  • ksquare77 Level 1 Level 1 (0 points)
    Here is what I did today

    I formatted my harddrive which was formatted previous with NTSC format, and this time I used FAT32 (MS-DOS).

    Guess what happened? It works!

    Also if you have a MAC, then erase it with MAC OS Extended (Journaled) which your Windows will be able to read/write as well.

    Hope this help.

    Cheers,
    K.
  • VA2020 Level 4 Level 4 (3,450 points)
    ksquare77 wrote:
    Also if you have a MAC, then erase it with MAC OS Extended (Journaled) which your Windows will be able to read/write as well.


    Just a heads up, but the Windows can read the HFS+ drive because it is a network share connect to the Extreme. If you plug the USB HDD back into the Windows machine, it will NOT be able to read the HFS+ drive unless you have a third-party app such as MacDrive.
  • Joseph Murphy2 Level 1 Level 1 (15 points)
    I am having the same problem. Win XP, can see the FAT#@ drive listed in the AP utility when connected. Have it set up with an account and when I try to login I get a login in error:

    "Unknown User, incorrect password, or login disabled. Please re-type the info etc, etc......

    I don't get it. I have set it up according to what others seem to have work for them. HELP.......