Previous 1 2 Next 18 Replies Latest reply: May 3, 2009 10:57 AM by cheiderr
LaciGal Level 1 Level 1 (0 points)
We have just moved to Chile for a few months. We have Wifi in the apartment and everything was working fine until yesterday, when Google stopped working. I can no longer access for searches. Gmail works, so does Google Maps but Google itself does not.
I use both Safari and Firefox, and neither work. Firefox says that it cannot find the Google server.
If I switch to Windows mode using Boot Camp, then everything works fine with Internet Explorer.
Anybody have a similar experience? Any suggestions?

MacBook, Mac OS X (10.5.6)
  • dna87 Level 2 Level 2 (190 points)
    One suggestion is to try another countries' version of Google. For instance, if you are looking for something in English, you can try for Canada. Also I would try to use google through a website that provides searches through Google. If you've ever seen a site that says "use google to search through our site" and then it lets you choose the site you are on or just

    This will allow you to at least diagnose and narrow down your problem a bit.
  • LaciGal Level 1 Level 1 (0 points)
    Thanks, but trying to use another Google site does not work. Neither (Chil) nor (Canada) work. Nor do other sites that access work. However works fine as does Gmail.
    Am really not sure what is going on.
  • Matias Aros Level 1 Level 1 (10 points)
    I live in Chile and have the same problem, since yesterday i cant conecct to any service of google... only i can connect directly by the ip but if i try to go i cant conecct... I can use google maps too...

    I use both Safari and Firefox, and neither work for me...
  • LaciGal Level 1 Level 1 (0 points)
    Thanks Matias,
    (By the way, are you Hungarian?) That helps. I can now search through Google.
    Anybody have a suggestion how to make this work using the Google search button on the menu bar?
  • Matias Aros Level 1 Level 1 (10 points)
    I'm Chilean, but i still having troubles with google, i need with urgent my gmail account...

    You know what isp provide your internet?

    I have VTR Internet...
  • LaciGal Level 1 Level 1 (0 points)
    Sorry, I don't know who the ISP is. We just got here and it was already set up.
    By the way, you are correct. I can get to the search screen using the web address you gave, but it still will not search. It goes back to looking for the old address. This is only a Mac problem.
  • LaciGal Level 1 Level 1 (0 points)
    I can get to gmail by going directly to There is also a discussion at Mac OS X v10.5 Leopard>Installation and Setup that talks about websites not loading. That might help.
  • Matias Aros Level 1 Level 1 (10 points)
    Another day more whithout Google, i don't understand what happen, the other computer in my home are pc and can connect to google but i can't...

    I try deleting all cookies, all cache... in both software safari and firefox... but nothing happen.

    The google services that are fine:

    But i can't connect to: / / ...etc
    google calendar
    google docs
  • Matias Aros Level 1 Level 1 (10 points)
    I called to my isp for help but they tell me that the problem its my mac o the router... i don't know what can be...

    +by the way, sorry for my english... it's so primitive.+

    Message was edited by: Matias Aros
  • Gabriel Moreno Level 1 Level 1 (15 points)

    I'm from Chile and I had the same problem with my Mac yesterday and today. I talked with some friends and they were having the same problem in their homes too. All of us are Mac users. Our computers are connected behind a router and all of us have VTR as ISP.

    I called VTR and they told me a lot of crap (as is usual). It was evident that the origin of the problem was coming from the ISP and not from us. Especially because I could access Google with no problems from my University using my MacBook.

    Well. I made a lot of experiments and I concluded that VTR is having problems with its DNS server (I don't know what kind of problem)

    To solve the problem you will need to include other DNS server addresses to your DNS server list.

    I tried with:

    And Google started working again!!

    1. Go to System Preferences>Network
    2. Select one of your active connections (Those with the green bullet. It's recommended to repeat the following procedure to all your active connections)
    3. Click "Advanced"
    4. Click "DNS"
    5. Include the following IP Addresses:
    6. Click "Ok"
    7. Try to access Google.

    At least it worked to me!!

    Good luck!

    Message was edited by: Gabriel Moreno

    Message was edited by: Gabriel Moreno
  • Topher Kessler Level 6 Level 6 (9,790 points)
    This is definitely a DNS problem, and adding those DNS servers to the list as Gabriel Moreno suggests should work.
  • Matias Aros Level 1 Level 1 (10 points)
    Grabriel, muchas gracias.

    I follow the step that you said, and work very fine for me,
    now i can connect to google...

    but you know why happen?
  • LaciGal Level 1 Level 1 (0 points)
    Thanks Gabriel,
    That should work for me also if I could figure out how to add the numbers.
    Anyone know how to add those DSN #s to a D-link wireless router?
    If I were at home on my Airport system, I would know how to do it but here I am pretty much lost.
  • Gabriel Moreno Level 1 Level 1 (15 points)
    Hi LaciGal,

    I have a D-Link router at home too.

    You don't need to make changes to your router configuration. Just add more DNS servers to your System Preferences. You can follow the procedure I posted before.

    Well. The procedure is for Mac OS X 10.5 (Leopard). It may be a little different in previous versions of Mac OS X.


Previous 1 2 Next