Previous 1 2 Next 20 Replies Latest reply: Mar 12, 2009 8:48 AM by Garrett Howe
Garrett Howe Level 1 (30 points)
OK so after updating to 7.4.1 I started having all kinds of connectivity issues. My internet would die suddenly and I'd loose signal. Or My signal would show fine but I'd have no connectivity. Combination of rebooting capsule or computer would eventually fix it for a random amount of time.

Then I discovered the cause while playing WoW. It was my 5 ghz phones interfering with the signal. Now this was never an issue in any other version prior to 7.4.1. I never worried much about having 5 ghz phones because the 5 ghz spectrum has so many more channels in it, that this really shouldn't be an issue. So I turned off wide channels to see if that would help. It did not.

Solution, roll back to 7.3.x and the problem was gone. So something is different in 7.4.1 that causes it to have issues with my phones. Fortunetly apple makes it as easy to roll back as it is to upgrade.

Imac 2.16 Intel, Mac OS X (10.5.2)
  • Michael Ward5 Level 1 (0 points)
    identical issue

    Since 7.4.1 my pppoe connection dies every few hours. Restarting the modem normally fixes it, but I've also had to restart the base station on occasion.
  • dchao99 Level 4 (2,055 points)
    What's the make of the 5GHz cordless phone?
  • MAAHS Level 1 (0 points)
    same
  • dchao99 Level 4 (2,055 points)
    Could you all note down the make of the cordless phone so we know which one to avoid?
  • Garrett Howe Level 1 (30 points)
    Uniden , Model DXAI5188-2
  • Garrett Howe Level 1 (30 points)
    Uniden , Model DXAI5188-2
  • 2bStealthy Level 1 (0 points)
    How did you roll back to the 7.3.x firmware?
  • dchao99 Level 4 (2,055 points)
    From airport utility ,

    select base station > upload firmware

    And you will see a list of all the available FW's to upload
  • jasonechoi1972 Level 1 (0 points)
    I also have this issue AND have uniden phone model EXAI5680.
  • Ted Harper Level 2 (325 points)
    Does it get better if you select a specific 5GHz channel, rather than leaving it on "Automatic"? For me (in Australia, it might be different for where you are), the new firmware chooses a very different channel (147) from the old firmware (36) when set to automatic, and maybe your other equipment interferes with the newly-chosen channel?

    Hold down Option when you are clicking on the Channel dropdown in Airport Utility and it should give you a list of channels that are valid/legal for the radio mode you have selected and your geographic location - try choosing the same channel that was being used before you upgraded the firmware, or at least some channel a fair way away from what it is now using automatically.
  • Brad Lauster Level 1 (5 points)
    After updating to 7.4.1, I have the same problem.

    I don't have any 5ghz phones, though my neighbors might. I live in an apartment building.

    Hopefully Apple will address this issue soon. I'm a Mobile Me customer and like the new Time Capsule integration. My only choice now though is to roll back to 7.3.2.

    Bummer.
  • dchao99 Level 4 (2,055 points)
    There is no guarantee that the 5GHz cordless phone won't interfere, as 5GHz is an unlicenced band. Since the cordless phone doesn't use 802.11n, and doesn't want to know or care about your Apple 5GHz network either.
  • Alan Cook Level 2 (205 points)
    SAME PROBLEM HERE (South Africa). I have two Airport Express's to extend my network connection from my office to my residence. I happily went along with the update and lost my connection. ...have battling for hours resetting the settings again and again - no way. The Express's cannot join nor extend the network originating at the Time Capsule (or will not). Also have reverted back to 7.3.2. Things stuttered back into existence as they were. No 5GHz cordless phone here.

    So are we going forwards or backwards?
    Should I trust the next update?

    As you say... Bummer
  • jkahan Level 1 (5 points)
    I don't think this is related to wireless phones. I do not have a cordless phone and my neighbors are too far away.

    Whenever I put my Macbook to sleep when it is connected to my TimeCapsule (for internet only , no drives mounted) the internet connection dies. When I open the MB back up the TimeCapsule is shown as connected but not WEP authenticated, all of my wired machines loose their access as well. It is 100% consistent. The only resolution is to unplug the power and plug it back in.
Previous 1 2 Next