9 Replies Latest reply: Mar 19, 2009 8:31 AM by coocooforcocoapuffs
stephennelson Level 1 Level 1 (0 points)
Collected my new MacPro yesterday from an Apple Store in the West of England. All is fine except for the installation of the CS4 Suite. The installation begins and after a short while the machine completely crashes. (Screen dims from the top slowly as a message says hold down the power button for 2 secs to restart). After a crash machine is often unstable unless shut down. Quark 8.0 and a few other minor apps installed fine. I had to resort to copying the whole Adobe DVD to an external HD on another machine. When I connected this to the MacPro I got it to run fine and install. I had already de-authorised CS4 on the other machine so it was not a Serial No Issue. Would be interested if anyone else has encountered this?

MacPro 2.26Ghz Quad, Mac OS X (10.5.6)
  • Justin Andrews Level 3 Level 3 (520 points)
    Since this relates to third party software, I would post this issue at Adobe's forums (www.adobeforums.com).
  • The hatter Level 9 Level 9 (60,520 points)
    What you saw sounds like the kernel panic screen.

    As to why... usually they are hardware related, from innocuous USB cables to more serious RAM issue or corrupt nvram.

    It works now, but if you want to be safe rather than sorry, might want to boot into Apple Hardware Test by holding 'D' on startup. As long as it is the original boot drive or installed off your OEM DVD it should run.

    Zapping NVRAM/PRAM is another idea.

    With a new system I definitely like to run AHT once before adding anything.

    http://www.apple.com/support/macpro/

    (If CS4 isn't compatible and won't install, but it did, just not from the OEM DVD drive... and those are now SATA? I know there are already people using CS4 so that doesn't seem to be a deal breaker.)

    It's an Adobe issue? maybe. Or not.
  • stephennelson Level 1 Level 1 (0 points)
    Thank you for your replies. I've now spent a whole day working on the machine, all went fine. Hugely impressed by the speed of PhotoShop but then I did only have a 17" G4 PowerBook until last week. My work is still all on an external RAID at this stage as I'm taking no chances.

    This morning the bloody thing freezes if it goes to sleep and has to be re-started. I have run the Hardware Test as advised. It passes the basic one and hangs/freezes testing memory in the extended one? Is this a clue - do I have a dud memory module? (I have just the basic 6Gb)

    Please excuse any lack of correct etiquette in this kind of forum. I have had Macs for my Design / Publishing business for close on 20 years but have never had a rogue machine before.

    I have set about my days work with the System Preferences set to "Sleep Never" and I'll see how it goes. Any more grief and I'm back to the PowerBook!

    One other point. I have a 30" Cinema Display so the Firewire 400 cable is just laying loose behind the machine. I assume this is not an issue but note others are wondering if there is an adaptor.
  • The hatter Level 9 Level 9 (60,520 points)
    I would not leave a cable hanging, I saw where one LaCie owner had trouble with just such and for now I wouldn't rule out anything until you try with and without.

    If you used "RAID" with a 'book, then it was probably just a dual drive case. Not all cases that worked on PowerPC work or work as well on Intel, and then you need to insure it works fine with 10.5.6 too.

    As to RAID, describe please. What make PCI controller as those may need new drivers. Recently Sonnet updated theirs for the Tempo E4P and other cards to comply with 10.5.6. They may need to get their hands on and test new Mac Pro 2009.

    Apple Hardware Test - Extended will test memory and if it hangs I would definitely be wary and look to replace/exchange. And run Memtest / Rember to give it a workout - make sure those tests are reliable and work with DDR3 ECC of course.

    Freezes on wake from sleep can be due to any 3rd party device that does not comply. Was there something you used on an earlier Mac? which one?

    A mirror RAID is not a substitute for having a minimum two backup sets, it is fine for one of your backups, but you still need an alternate. And what if the RAID goes.
  • Warwick Teale Level 3 Level 3 (580 points)
    Hi Stephen, what's in the /var/logs after you install CS4? Usually these installers put some chatty stuff on there.

    Do you have an opportunity to reinstall CS4 on a 'virgin' 10.5.6 system? Do you have the luxury of another file system you can use for this? Leave all the other stuff off before you try this.

    A rediculous however true event: A colleague swears he had loads of installation trouble with CS3 (not CS4) installer because he did not have microsoft office 200x in his MAC.

    I laughed at this however I was wrong to mock since this scenario is one of the many reasons why CS3 was filing to install.

    Who knows if this type of dependancy is still in the CS4 stuff?

    These issues are reflected in the /var/logs by the installer and its own logs at times.

    Check the /var/logs of simple /applications/utilities/console.app

    post any status.
    w
  • stephennelson Level 1 Level 1 (0 points)
    I am now getting what "The hatter" describes as the Kernel Panic Screen every few minutes working in either Photoshop or Quark. I have a magazine to get to my printers in a little over a week and so it really is time to get the **** out of here!

    Just de-authorising the various installations on the Mac Pro and then its either back to the G4 or my daughter has an early 15" Intel MacBook Pro which I might be able to borrow.

    I'll get back to describe more later if anyone thinks it will help, I may be over-rating what I call my Raid. Its basically the Iomega Ultramax boxes (I have 2) and I use Disk Utility to see them as 2 separate 500Mb volumes. I know its all working well as I've taken a screw-driver to both and viewed the discs individually. They were all identical.

    On balance I think I have a brand new Mac Pro 8 Core LEMON!

    Interesting that Apple don't even allow mild expletives on this site; the word appearing as 4 x shift 8 above, is only the place opposite to what some western religions know as heaven! Ho hum!
  • stephennelson Level 1 Level 1 (0 points)
    Been up and running on my daughters Intel based MacBook Pro for a good 8 hours now!

    All software and fonts installed perfectly.

    I will be contacting Apple in the morning to get some kind of warranty claim moving on the Mac Pro, just can't see that this is anything but a duff machine. Ho hum.
  • stephennelson Level 1 Level 1 (0 points)
    I have today been in contact with Apple who agreed more or less straight away that they should swap the machine. In the end, despite it being a fairly long drive, I just went back to the Exeter store. They too were very good. CS4 now installs like a dream, just for the **** of it (that'll be the opposite of Heaven word so I expect it will come out as **) - I ran the whole installer from the Adobe DVD and it went fine. It does indeed look like the first machine was a duffer. I wonder how long before its on the Refurb Store! Shame I've had to go through this but again full marks to Apple for the Customer Service.
  • coocooforcocoapuffs Level 3 Level 3 (845 points)
    i know this is answered, but i question the solution as i just went through this with a few machines and CS4 master suite. I got panics on an mbp and so tried on an imac. the same thing there. I thought that was odd, although both machines are the same level of Leopard (10.5.6). So I was getting ready to call adobe and order another set of disks or ask for a solution, and while waiting to get thru i went back to the mbp and tried again. no problem. then, just for grins i tried on the imac and got a panic, then another, then it worked. on both machines 3 times was a charm. on both machines i followed the procedure to deinstall and used the cleaner app. odd eh?