Previous 1 2 Next 22 Replies Latest reply: Jun 6, 2009 5:35 PM by -888- Go to original post
  • Ma3rk Level 1 Level 1 (5 points)
    Just adding my name to the list having the same problems since iTUnes +Quicktime 8.1 update.

    I'm running XP on a MacPro and have the registered Pro version and was wondering if that was what got affected or just the player. Only happens when trying to open the MOV file from a double click launching. If I open the player then open the file, no problem.

    I'll drop back a version with the iTunes installer I guess.

    Mark
  • -888- Level 1 Level 1 (0 points)
    Update:
    Same problem just occured on friend's Vista SP1 laptop.
    (yes, it too used to play those stupid .mov videos fine)

    and
    WHY I see here
    *"Helpful" answers available: 2 . "Solved" answers available: 1*
    ?
    I can read perfectly. NONE of the posts in this thread have solution, and only 1 post had somewhat helpful suggestion.
    Please quit giving yourselves points, people - it is not only funny but stupid
  • The Argonaut Level 1 Level 1 (0 points)
    This problem has cropped up for me in the last week. Both iTunes and Quick Time have been running fine for months. I resisted the invitation to upgrade to iTunes 8 previous to this. I removed the old versions of both and installed iTunes 8 only to get the same error message. I agree that no solutions have been entered as above. What is Apple doing about this as it appears to be a number of us with this problem.
  • crimsonviking Level 1 Level 1 (0 points)
    I had this same problem until this morning. I had the QT-iTunes bundle installed. I uninstalled both applications, rebooted then installed QT WITHOUT iTunes. I have not received the "QuickTime Player has encountered a problem and needs to close. We are sorry for the inconvenience." message since. The QT files that didn't open now work fine.
    I hope this helps.
  • crimsonviking Level 1 Level 1 (0 points)
    Forget my last post. The problem is still there.
  • GavinWA Level 1 Level 1 (15 points)
    My machine was doing this as well and I was completely stumped. To cut a long and frustrating story short, I found that my Quicktime preferences file was corrupt. I deleted it and let Quicktime re-create it and movies now play again.

    The file is QuickTime.qtp and it's in %userprofile%\Local Settings\Application Data\Apple Computer\QuickTime
  • joecanada2009 Level 1 Level 1 (0 points)
    Thank you, GavinWA for posting. Your post solved my problem right away. I would like to add that for anyone having this problem just do a search for QuickTime.qtp and delete them all and quicktime should work again. No reboot needed. again thanks GavinWA...
  • -888- Level 1 Level 1 (0 points)
    Deleting QuickTime.qtp worked on Administrator account on my XP SP3 machine, but it doesn't work there on non-administrative accounts, when starting QT it shows "Error 46: Could not load or find the QuickTime ActiveX control.", same error appears when trying to play any .mov video.

    It doesn't work on Windows 2000 with QT 7.1.6.200 either (neither admin or standard users), it recreates .qtp in user profiles but same old error persists when trying to play .mov


    BUT
    Since now it works under Admin's account on XP machine, I have created new shortcut to quicktime.exe and in advanced properties I have marked "Run with different credentials". Now when I'm starting QT I select Administrator, type password and it works (so far).
    I know, it is stupid/painfull workaround, but at least it runs.

    *Thank you GavinWA.*
Previous 1 2 Next