5 Replies Latest reply: Apr 13, 2009 11:05 PM by pdquick
gsjones Level 1 (20 points)
I'm having trouble with Migration assistant from G4 Power PC 10.4 to iMac Intel 10.5. Either with ethernet cable or wireless network the older computer finds the new one, but when I type in the code, it asks for it again and then starts looking for other computers in an endless loop. Any suggestions?

intel imac, Mac OS X (10.5), power pc G4 10.4
  • Arch Riker Level 2 (205 points)
    Maybe I am just not reading your post correctly, but it seems you might be going about this backwards. I think the newer computer is suppose to find the older one, not the other way around. Are you following these instructions?:

    To transfer files using Migration Assistant:

    On your new computer, open Migration Assistant, located in the Utilities folder in your Applications folder. Read the Introduction screen, and then click Continue.

    If a dialog appears, type your password, and then click OK.

    In the Migration Method screen, select “From another Mac,” and then click Continue.

    Connect a FireWire cable from your new Mac to your older Mac, and then click Continue.

    You can also click Use Network to transfer files and important settings over a wireless network.

    Follow the instructions in Migration Assistant to restart your older Mac and select the hard disk and user accounts from which you want to transfer. Then, select whether you want to transfer applications, files and folders, or your Library folder.

    NOTE: When you first open a transferred application on your new computer, you may need to reenter the application’s serial number or registration code.

    Select whether you want to use your old network, time zone, and sharing settings, and then click Transfer.

    When Migration Assistant is finished, click Quit.

    I've use Migration Assistant several times and have had no problems. Hope this helps, and I hope I have not insulted your intelligence.

  • gsjones Level 1 (20 points)
    The new computer starts with migration assistant. They have to find each other. Thank you but I think I am trying to transfer "from" the old "to" the new correctly.
  • PrDm Level 2 (345 points)
    It's not going to work all that well. I tried using Migration Assistant to move from a G4 Sawtooth to this machine. Not good. Going from PPC to Intel was to large a jump. I ended up reinstalling the OS and moving stuff manually.
  • pdquick Level 1 (0 points)
    I had to turn off the Airport on both machines to get them to "see" each other when they were connected by ethernet cable. The good news is that worked. The bad news is, Migration Assistant hangs at the end, so after 2+ hours of downloading, it won't disconnect. I have to manually close M.A. and the files don't appear on the new comp.
  • Dah•veed Level 7 (33,390 points)
    On the G4 it just shows 10.4. Have you updated Tiger to the latest build 10.4.11 and installed all the other updates?