5 Replies Latest reply: Mar 21, 2009 6:43 PM by Phanweb
Phanweb Level 1 Level 1 (15 points)
I've had my macbook for quite some time now and it's set to auto login without having to put my password everytime. The problem is, now I can't figure out the password I used originally. I can't make changes to user accounts, or even add a new user without it.

I tried to boot to single user mode, but holding down command + S doesn't work. My macbook just continues to boot normallay to the finder/desktop even though I'm holding down command + S. Any suggestions?

Self-Built, Windows Vista
  • Király Level 6 Level 6 (9,560 points)
    Can you boot from your Leopard DVD by holding down C at boot time? If so, do that, select your language, and choose Reset Password from the Utilities menu. No need for single user mode.
  • Phanweb Level 1 Level 1 (15 points)
    It won't boot from my restore cd. None of the boot key commands seem to work on my macbook. I've tried an external usb keyword and that didn't work either.
  • nerowolfe Level 6 Level 6 (13,070 points)
    Phanweb wrote:
    It won't boot from my restore cd. None of the boot key commands seem to work on my macbook. I've tried an external usb keyword and that didn't work either.


    It sounds as if you have firmware protection activated.
    If you do not have the administrator password, how have you been updating it?

    Message was edited by: nerowolfe
  • Antonio Rocco Level 6 Level 6 (10,320 points)
    Hi

    Zap the Parameter RAM (PRAM) and have another go. Restart the mac and hold down commandoption+PR at the same time. You should hear the Boot Chime chime after a few seconds. Keep the keys depressed until you hear it a second time. Release the keys and now hold down command+s.

    If it's not booting from the installer disk then make sure you have the correct one. Insert the disk, choose it as the startup disk from the Startup Disk Preferences Pane. Alternatively insert the installer disk restart the laptop and depress the alt key. You should be able to select it that way.

    Tony
  • Phanweb Level 1 Level 1 (15 points)
    I completely forgot about selecting it in the startup disk preferences. That worked. Thanks.