5 Replies Latest reply: Aug 20, 2009 3:14 AM by FormerTeenIdol
FormerTeenIdol Level 1 Level 1
I'm using the presonus inspire and when i record in on tracks 3 or 4 in mono or together in stereo i hear the metronome in the recording. I am trying to record my keyboard. Can anyone help? It does not play on tracks 1 and 2, in mono or stereo. And its recording when i play live... I am confused.

PowerMac G5 Dual 1.8Ghz, Mac OS X (10.5.6)
  • FormerTeenIdol Level 1 Level 1
    i tried muting the klopfgeist... still coming in the song.
  • John Alcock Level 5 Level 5
    Click and hold on the metronome icon in your transport bar (or choose Settings -> Metronome in the top left of the arrange window) and you can turn on/off Click while Recording or Click while Playing.
  • FormerTeenIdol Level 1 Level 1
    i would like to be able to hear it when recording but it seems that it is being recorded to the track.

    It only happens on inputs 3 and 4.

    I'm so utterly lost.
  • John Alcock Level 5 Level 5
    it seems that it is being recorded to the track


    Are you sure? Have you solo'd the track?

    I'm guessing here, but are you using the Inspire in direct monitoring mode? If you are, it's possible that your click is routed out via Logic - did you try my suggestion above? Turn off both metronome options and play your existing track back - no recording. Then turn on the Click on recording option and see if that works.

    I'm so utterly lost.


    Don't get discouraged - you're just a click away from solving it. Just be methodical in tracking it down. You could play back a track without your interface on - Logic will default to built-in audio and you can rule out a routing issue.
  • FormerTeenIdol Level 1 Level 1
    I found out the problem, it was my midi controller syncing up its metronome with Logics.