5 Replies Latest reply: Mar 29, 2009 7:36 PM by BDAqua
Lluce Level 1 (0 points)
I have Limewire and when I updated it to version 5, it won't open now on my computer because it says this: This application requires Java 1.6 or later, but only the following Java versions are installed: 1.5.0, 1.4.2, 1.3.1, 1.5, 1.3, 1.4. Updating to a newer version of Mac OS X may resolve this.

I have the updated version of Tiger. Is Tiger not updating anymore to allow me to have what I need to operate newer versions of other software? Do I have to go to Leopard or something. Tiger has been doing everything I need it to do for me, but is it too outdated now or something? How do I get a newer version of java? I went to java.com and it just says to do the update, which I did, and I have the updated version of OS X. So now what?

Mac G5, Mac OS X (10.4.10)