4 Replies Latest reply: Apr 2, 2009 7:59 AM by GLNHP
Zerodeluxe Level 1 Level 1 (10 points)
Hi

I have a 80gb Classic, and loaded a new album on yesterday.... I can navigate to the album via 'Albums', but the artist doesn't appear in the 'Artists' category.

I've checked and the artists name is there when you play it, and I've tried reloading it...

Does anyone have any ideas? Will I have to restore factory setting and reload?

Thanks!

Ben

80gb Classic, Mac OS X (10.4.9)
  • Zerodeluxe Level 1 Level 1 (10 points)
    Sorry - have searched and found the solution. Unmarking it as a compilation has worked, but weird as other compilations still allow the artist to appear in the 'Artists' category?!
  • turingtest2 Level 9 Level 9 (58,350 points)
    If the artist has at least one track that is not in a compilation then all the albums they appear on, including compilations, are listed under their artist entries. If they ONLY appear on compilations then they are normally excluded from the artists menu. To make the artist menu display ALL artists go to the Settings menu and uncheck *Main Menu > Compilations* and *Music Menu > Compilations*.

    tt2
  • avest Level 1 Level 1 (0 points)
    where do you do this unmarking? on the ipod or in itunes? thanks
  • GLNHP Level 3 Level 3 (850 points)
    If you are asking about unmarking compilations, this is done through iTunes. Right-click a track, choose Get Info, go to the Info tab. The Compilations check box is at the bottom right.

    If you want to unmark many at once, highlight all of the tracks, right-click, Get Info. Go to the Options tab and set "Part of a compilation" to No.