6 Replies Latest reply: Mar 31, 2009 4:30 PM by den.thed
leoboar Level 1 (0 points)
Hello fellow Mac users,
I need advice on how to temporarily and/or permanently turn off the
Power-On/Restart "Chime" during start-up on iMac (with wireless MAC keyboard).

I tried holding down the 'mute' button during start-up until Apple symbol shows up and that did not work.
I also tried 'muting' volume before restart and that also did not work.
My external speakers are shut off but the Chime sound still comes from the iMac speakers.

Thanks,
Edwardson

iMac 24" Intel, Mac OS X (10.5.6)
  • Dah•veed Level 7 (33,665 points)
    Welcome to the Apple Discussions!

    Some folks use Statrtup Sound.

    If you completely silence your Mac you remove its form of communicating issues to you during startup. The chime alerts you that the Mac has passed the POST, Power On Self Test and has found usable RAM. When it fails to do so it may sound other tones during startup to alert you to what is wrong.
  • leoboar Level 1 (0 points)
    Thank you, David. The chime is very loud and I can't find any way to minimize or mute the volume for some reason. Is there a way to temporarily mute the chime sound for - say - late night start-up when my wife is already sleeping?
  • Dah•veed Level 7 (33,665 points)
    Use the link that I gave you above to Startup Sound. It is a 3rd party preference pane to control the volume of the Startup Chime.
  • leoboar Level 1 (0 points)
    Thank you, David. I thought Apple might have a built in feature.

    My best,
    Edwardson
  • Dah•veed Level 7 (33,665 points)
    You can do it with Mac OS X, but it is not a feature and you need a good memory. The Pref Pane is more secure.

    If you mute your Mac before you shut down, there should be no Chime when you start up again. But you have to remember to mute, and you have to remember did you mute. The Pref Pane takes all that remembering away and gives you a sure thing. Plus, the volume setting in the pane only effects the volume of the Chime. All other volume settings are unaffected.

    Ciao!
  • den.thed Level 7 (25,992 points)
    Hi Edwardson

    Try unplugging your external speakers and turn the internal speaker volume way down, then plug your external speakers back in. Now as long as the external speakers are plugged in the startup chime should only be as loud as the last setting for the internal speakers.

    As suggested above just turn it way down, it's not a good idea to fully mute the startup chime!

    Dennis