3 Replies Latest reply: Apr 5, 2009 7:28 PM by ~Bee
iMoe Level 1 Level 1 (0 points)
Help,

My kids were on the computer and now my Mac speaks to me everytime I click ANYTHING, and it announces what I am doing. I have looked under preferences to try and turn this off, but no luck.

Anyone know how to turn this annoying voice off????

thanks in advance for any help.

iMac, Mac OS X (10.5.6)
  • Kappy Level 10 Level 10 (251,190 points)
    Open Universal Access preferences and turn off VoiceOver.
  • K Shaffer Level 6 Level 6 (11,075 points)
    The System Preferences section has controls for a variety
    of things, one of them to look into and check settings is of
    the name, "Universal Access" to see if the defaults (off)
    have been turned on in any of these optional controls to
    have the computer talk, show text large, reverse desktop
    from white on black to black on white; and other settings.

    If you allow kids to have access to your main or Admin
    account, then expect all things inside the computer to be
    available to them. Your work will be cut out for you when
    you'd have to look in there again for the next odd thing.

    Setting up a second or third user account will less access
    permissions and limited use of applications, no access to
    change system level settings, and other stuff is a part of
    the Mac OS X; and new users can be carefully limited.

    {I'd have posted earlier, but I had to check to make sure
    and offer other suggestions, since you have kids there.}

    Good luck & happy computing!

    PS: do you have kin? Perhaps iCurly, iLarry?
  • ~Bee Level 7 Level 7 (31,125 points)
    iMoe --
    You've got all the right answers here.
    Your kids probably did it by pressing the Command and the F5 key at the same time.