6 Replies Latest reply: Apr 9, 2009 8:22 AM by ali brown
alilah Level 1 Level 1 (0 points)
I'm trying to run a program which needs Java 1.6 and my Mac only has 1.5. When I went to Java it does not have a way to download for Mac computers, it writes to use the Mac software to upload updates but my Mac says I need no updates. I went into the download section on the apple site but no downloads for Java 1.6 for Mac 10.4.11.

Can any one help?

Tiger, Mac OS X (10.4.11)