7 Replies Latest reply: Jun 17, 2009 7:01 PM by sac09
Dr. Macinyasha Level 1 Level 1 (55 points)
Whenever I try to connect to my AirPort Extreme (802.11n Gigabit) or AirPort Express (802.11n) through AirPort Utility 5.4.1, I get this error:

http://i44.tinypic.com/2sao6sg.png
"An error occurred while trying to access the Apple wireless device. Make sure your network connection is valid and try again.

Error 10057"

I have rebooted my computer, the AirPort Extreme, AirPort Express, disabled ESET Smart Security firewall, connected through WiFi and Ethernet, and every time has the same result.

WiFi is configured to use WPA2-AES (TKIP doesn't work) and I just can't figure this out for the life of me!

Acer Aspire 6920-6508, Windows Vista, 2.0Ghz Intel Centrino Core 2 Duo, 4GB RAM
  • bored911 Level 1 Level 1 (0 points)
    Same problem, before doing this my extreme decided it would close a few ports. Still can't open them up or get to my extreme.
  • Dr. Macinyasha Level 1 Level 1 (55 points)
    Dangit, if this keeps up, I might just have to scrounge up an old WRT54G, load it with OpenWRT and have it be my router, and use my APExp and APExt as bridges!
  • gdouble Level 1 Level 1 (5 points)
    I'm having the same problem myself. Here's the strange thing, if from the Airport Utility I do File > Configure Other and manually put in the IP and password, I can configure it fine. It's more a hassle than anything but why can't I configure it from this laptop but all my other systems can?
  • Dr. Macinyasha Level 1 Level 1 (55 points)
    Well that worked for me too, I hope Apple gets this fixed ASAP!
  • QuickWire Level 1 Level 1 (0 points)
    Same problem here *and Manually connecting worked.*

    I'm running Airport Utility Version 5.4.1 on Vista x64 - works fine on my MacBook - same ver. Airport Extreme firmware Version is 7.4.1

    The Airport utility sees my AirPort extreme and AirTunes devices AND reports their correct IP Addresses.
    I cannot connect to either device unless I manually connect - same error with the AirTunes/express device.
  • yvrandrew Level 1 Level 1 (0 points)
    I am having the exact same issue, with the error message. I just purchased my AirPort Extreme yesterday, and though the Utility detects the unit, it keeps giving me the same error message.

    I have tried manual setup, and same issue.

    I have currently plugged the unit into a router, and I am able to receive wifi onto my iPhone but I am not able to set up the unit at all. Which means no password protection, and amber light keeps blinking.

    Any help on this will be greatly appreciated!

    Thank you!
  • sac09 Level 1 Level 1 (0 points)
    I am having the same problem. Although mine says Error -1.

    I can't finish installing my ae. I can't use the manual button or continue without the error. Help us. Very frustrating. Can get internet access and wifi but like everyone else, no prtection and can't access my settings.