3 Replies Latest reply: Apr 11, 2009 6:24 PM by davek42
Ktomita Level 1 Level 1 (0 points)
Hey, I just installed the new itunes update today and when ever I start itunes it stops responding immediately upon start up. I force quit the application and get this. Anyone know how to fix this? Also Itunes starts responding about after 5min of waiting, I do not think that my library is large enough for it to stop responding, I only have about 2,000 songs.

Date/Time: 2009-04-08 10:58:37 -0700
OS Version: 10.5.6 (Build 9G55)
Architecture: i386
Report Version: 4

Command: iTunes
Path: /Applications/iTunes.app/Contents/MacOS/iTunes
Version: 8.1.1 (8.1.1)
Build Version: 2
Project Name: iTunes
Source Version: 8111001
Parent: launchd [76]

PID: 498
Event: hang
Time: 7.00s
Steps: 44


Process: iTunes [498]
Path: /Applications/iTunes.app/Contents/MacOS/iTunes

Macbook Pro, Mac OS X (10.5.6)
  • Jay Beale Level 1 Level 1 (45 points)
    Hi, I don't know how to interpret the system dump info you provided, but I hope one or both of the following may help:

    I had this problem: iTunes worked great before the upgrade to 8.1.1, then, after the upgrade to 8.1.1, failed to start completely. I have ~30,000 song library with the music stored on a USB HDD. Upon installing 8.1.1, iTunes would come up partially (menu items only), then say "loading library" or something similar, then say "checking iTunes library" or something similar, and then hang permanently (I now am fairly sure that it would hang immediately after finishing "checking iTunes library"). Force quit would not get rid of iTunes, and shutting down took FOREVER, as did starting up. After shutdown/startup, trying to start iTunes would repeat the whole process.

    iTunes 8.1.1 is now working perfectly for me. I did two things: disconnected the 2nd gen iPod shuffle that was on the USB dock attached to the computer, and disabled logmein from it's menu. Not sure if one or both were the problems (iPod most likely, but logmein was also showing many errors in Console view of system log).

    Hope that helps.

    When I want a new headache, I will try reconnecting the Shuffle to see what happens...
  • beachwizard Level 1 Level 1 (0 points)
    Had a very similar problem after upgrading iTunes which turned out to be connected with an iConcertCal update. Problem solved by simply turning off VirusBarrier which then allowed iConcertCal to download and iTunes to function normally.
  • davek42 Level 1 Level 1 (0 points)
    Thanks. I also had a similar situation with iTunes not coming up while starting up and with a second generation iPod Shuffle attached. I disconnected the shuffle and iTunes came up instantly.