Previous 1 2 3 Next 42 Replies Latest reply: Oct 8, 2009 11:57 PM by Marco :-)
Trent Harris Level 1 Level 1 (15 points)
I recently set up my MacPro and have been unable to fax from it using my new Apple USB Modem. The modem plugged in to my MacBook with the same phone line faxes immediately. I am not using the modem for any network functions.

After I go to Print, and then Fax PDF... the fax queue says "Waiting for modem to become available". The Print & Fax preferences show "in use". The fax status in the menu says "idle". It does not dial, it just hangs there.

I've reset the printing system, deleted modem preferences, repaired permissions, tried from a second (blank) user account, rebooted multiple times, and spend an hour on the phone with Apple without managing a single fax.

Unplugging the modem while it's stuck results in the modem pausing. Plugging it back in it stays paused, until I click Resume Fax, where it goes to "Preparing to send the fax document". Clicking Pause Fax after that changes it back to "Waiting for modem to become available", and the menu status changes to "Hanging up..." where it hangs for several minutes, and then changes to "Idle" again.

Any assistance or advice would be greatly appreciated.

Thank you.

MacPro, Mac OS X (10.5.6), Apple USB Modem
  • Trent Harris Level 1 Level 1 (15 points)
    I downloaded FaxCenter and am also not able to fax through it.

    The log there shows:

    efax: 12:30 Warning: /dev/cu.usbmodem locked or busy. waiting.
  • Trent Harris Level 1 Level 1 (15 points)
    A complete system reinstall on a new hard drive does not help. Still unable to fax. I set up the modem on a different Mac and set up Fax Sharing. Unable to fax to a shared fax modem. Nothing works. I really don't like Leopard at this point.
  • Trent Harris Level 1 Level 1 (15 points)
    No resolution. I give up. Buying a real fax machine.
  • dlmcclure Level 1 Level 1 (0 points)
    we just bought a new printer/fax so we could fax from computer. Same problem "waiting for modem to become available" - so frustrating!
  • Spindoctor Level 1 Level 1 (10 points)
    I occasionally have to send faxes -- and I've never had any problems until installing 10.5.7. Today I tried numerous times to send a 7 page fax -- and cannot connect the USB modem no matter what I do. It's extremely frustrating -- first of all having to send a fax to begin with and secondly assuming that something in this latest update broke the fax capability. I know it can't be the external modem because I see it and also see it refuses to connect.

    Does anyone have any advice to some sort of workaround because I will not buy a fax machine since I only send faxes once every blue moon to people who aren't up on technology. And I really don't want to sign up for some fax via e-mail deal when I wouldn't even use it enough to waste money there.

  • Spindoctor Level 1 Level 1 (10 points)
    I gave up and ended up using

    I can only imagine what *ad-filled content* was sent along with the 7 page pdf I uploaded to send from their site:


    Your fax to +1 (xxx) 123-4567 has been successfully sent:
    Your fax was delivered at 5/14/2009 4:59:53 PM, and contained 8 page(s).

    Thank you for choosing MyFax,
    The MyFax Team

    I guess I should be happy I was finally able to send it
  • John Scott6 Level 1 Level 1 (35 points)
    Apparently this is a known bug in 10.5.7 and Apple is working on a fix. Here's the short-term workaround solution I got from Apple. To send a fax TURN OFF the ability to receive faxes in your Print/Fax system preferences then send your fax. Turn the setting back on to regain the ability to receive faxes.

    It's a pain but at least I can still fax.
  • limeeyes Level 1 Level 1 (0 points)
    I just thought I was going crazy. Thanks works great!
  • LonShapiro Level 1 Level 1 (0 points)
    So far, have been unable to get this to work for me
  • DrBone Level 1 Level 1 (0 points)
    By chance, today I found another forum where a guy mentioned switching to V.34 instead of V.92 (in Network Connections, for External Modem).
    I experimented, but in the end came to the same conclusion as here. It comes down to "Receive Faxes on this machine" being ticked.
    Untick it, and I can send faxes perfectly, but while ticked, it hangs if I try to send, & I get the "Hanging up" message from it when I cancel (you can shorten this by unplugging the USB modem, then putting it back in). As Im trying to run a paperless office as much as possible, I'll have to live with it until a fix comes out. NB: Everything worked perfectly until the 10.5.7 update...
  • sef6 Level 1 Level 1 (0 points)
    I also got the "waiting" after going to 10.5.7. What worked for me was taking the Apple external modem off a USB hub and directly into the Mac Pro.
  • Mucci Level 1 Level 1 (35 points)

    Thanks so much for the info. I was actually on the phone with a USA techie who knew of the issue because it had already been reported before me by numerous users, but as of that day he still didn't know of a fix for it, other trying to have me re-download and install the combo update, which didn't work.

    I will try this when I go back to work on monday and see if it's a workaround until Apple gets on the ball about this sending a fax issue. And I work in a doctor's office so it's imperative that the fax abilities work.

    Thanks again.
  • Mucci Level 1 Level 1 (35 points)

    So I tried the fax workaround today and it worked. After I unchecked "receive faxes on this line" I was able to send a fax, as it most likely made the modem available. Afterwards I rechecked the box so as to receive incoming faxes and I was again able to receive with no issue. Thanks again.

    I'm going to call the apple techie whom I spoke to to inform about this work-around as he didn't know of it.
  • bmwtwisty Level 1 Level 1 (5 points)
    I had this problem on my MacBook, too. As an addendum, I might add that in addition to the fax pref changes I disconnected, then reconnected the Apple USB modem and that made the whole process work for me.
Previous 1 2 3 Next