Previous 1 2 3 Next 42 Replies Latest reply: Oct 8, 2009 11:57 PM by Marco :-) Go to original post
  • Rodney Parker Level 1 Level 1 (125 points)
    John,
    I thought that the fax modem was broken until I read your post! It definitely is the 10.5.7 update that caused this problem. I was waiting endlessly and tried all of the work-arounds as the modem hung up. Others have stated that Apple is aware. Hope that they come up with a fix soon as the constant going back a forth to the system preferences makes my just want to either go out and buy a fax machine or get FaxstfPro software which worked well in prior Leopard updates.

    Thanks again,
    RP
  • rr hawks Level 1 Level 1 (85 points)
    Sadly nothing works for me. Turning off receiving of faxes; restarts; fiddling around with the USB modem; trying faxcenter ~ none of these things enable me to fax again.
  • AROBAZ INFORMATIQUE Level 1 Level 1 (0 points)
    hello. I'm French so excuse my language :/

    I had the same problem, and I just put my modem on the USB of my macbook instead of the USB HUB. I can send faxes now. BUT I must not activate the "fax reception" or I can't send Faxes. I need unplug and plug the modem too for send faxes...

    I hope an update will come soon to solve this problem...

    NB : If someone find a solution, thanks to send me a answer to my mail adress.

    thanks a lot
  • larryd517 Level 1 Level 1 (135 points)
    My computer's preferences (to receive faxes), by default was unchecked, yet I still can't send. Any other workarounds?
    I am usually very up to date on OS X updates, this thread is from May, yet I, somehow, sent a fax in June, so I am not sure why I can't send one now (having the same issue as the first post)
    Thanks!
  • Jeff Mark Level 1 Level 1 (5 points)
    Wow, this is a real pain in the ***, ain't it?

    I uncheck "receive faxes..." then unplugged/replugged my modem from the USB port, that seemed to loosen it up.

    I guess this won't get fixed before Snow Leopard comes out, will it...?
  • Jeff Mark Level 1 Level 1 (5 points)
    I note that one of my nouns above was apparently on the "bad words" list. Apologies all around.
  • larryd517 Level 1 Level 1 (135 points)
    my laptop is connected directly to the phone line, no USB modem

    i rebooted a few times, to no avail

    it used to 'just work' not it doesn't 'just work'
  • Jeff Mark Level 1 Level 1 (5 points)
    AROBAZ INFORMATIQUE wrote:
    I just put my modem on the USB of my macbook instead of the USB HUB.


    That's a somewhat different issue. It's been my experience that for faxes to be received, the Apple USB modem (others as well) needs to be plugged directly into a USB port. For some reason, going through a hub (powered or not) interferes with fax receiving, although sending is OK. This is a different issue than the one being discussed on this thread.
  • Johnnyultimo Level 1 Level 1 (0 points)
    I have the same problem with OS 10.5.7 and managed to send a Fax - but it's very messy!!!!
    In System Preferences - Print & Fax - in "Receive Options" un-tick "Receive faxes on this computer"
    Then unplug the USB cable to the modem for a few seconds and then re-plug. {This is the EXTRA bit!! - If I don't un-plug and re-plug the Fax will not send but hangs and hangs!!}
    I can then send the Fax as normal through the Print menu.
    BUT!!! - The Fax is not automatically deleted from the Fax Queue and will continue to send every five minutes or so until the fax is deleted from the Fax Queue.
    You can then go back to - System Preferences - Print & Fax - and in "Receive Options" re-tick "Receive faxes on this computer".
    The computer then receives incoming fax
    BUT if I want to send another fax I must repeat the process.
    VERY TEDIOUS - but it worked for me.

    By the way if you have an iPhone you can email the Fax {in the "Receive Options" to iPhone - which is a neat way of receiving documents from someone who does not have immediate access to email but can send a Fax!!

    Have a great day!!!
  • larryd517 Level 1 Level 1 (135 points)
    thanks!
    i use a MacBook and I simply plug the phone line into the laptop, so there is no modem to plug or unplug.
    in addition, i am aware of the 'uncheck receive incoming faxes' workaround, but it didn't help as this box was always unchecked.
  • 2manyg Level 1 Level 1 (0 points)
    Thanks a lot guys, this work around worked a treat! I receive far more faxes than I send so this will do me fine until Apple fix it!
  • Jeff Mark Level 1 Level 1 (5 points)
    Well, sadly, it appears that this issue has not been fixed with 10.5.8, released earlier today. The above workaround appears to continue to, um, work around it...
  • larryd517 Level 1 Level 1 (135 points)
    The workaround still doesn't work for me
  • cheetahkayak Level 1 Level 1 (0 points)
    Thanks for the work around! It is very appreciated! You Rock!
  • Marco :-) Level 1 Level 1 (0 points)
    I've got the same problem with the apple modem, disabling receive faxes enable you to use the modem.

    Hope apple is going to fix the bug!

    Regards

    Marco