Previous 1 2 3 Next 42 Replies Latest reply: Oct 8, 2009 11:57 PM by Marco :-) Go to original post
  • Marco :-) Level 1 Level 1 (0 points)
    I've got the same problem with the apple modem, disabling receive faxes enable you to use the modem.

    Hope apple is going to fix the bug!

    Regards

    Marco
  • trollius Level 1 Level 1 (55 points)
    JUST FOR THE APPLE-STUFF: FIX THAT FAX-BUG QUICK PLEASE!!!!!!!!!!!!
    FAX IS STILL IMPORTANT - DON'T IGNORE IT!!!!!!!!
    it is hard to read, that the care-operators didn't know about the "work-around"...
  • Jeff Mark Level 1 Level 1 (5 points)
    Fixed in Snow Leopard.
  • KaiCii Level 1 Level 1 (0 points)
    I unchecked it, but it didn't immediately help. I had to reboot. So thought others who are technically challenged like myself might appreciate this step. Oh, BTW the check box for receiving faxes is: system preferences>print & fax>click on internal modem>click the button for "receive options"> uncheck "receive faxes on this computer"> reboot and it began sending the fax on reboot for me. Now when it is done I'll recheck the "receive faxes on this computer" box.

    I am so frustrated. I need this to be reliable. It was until I updated to 10.5.7, will 10.6 solve this issue??? I hope so.
  • trollius Level 1 Level 1 (55 points)
    Jeff,

    nice to hear!

    But I could'nt upgrade to snow leopard, because 3 for me very important apps shall not work with it...
    (4th Dimension 2003, FreeHand MX 11 and VectorWorks 2008)
    I need a solution within Leopard! And for sure much other people too.

    Manfred
  • guil2 Level 1 Level 1 (5 points)
    Thanks all I had the same problem with my last internal modem on my PB G4 since I replaced my G5 with a Mac Pro dual core without internal Modem. Now I can fax again using my connected PB G4.
  • trollius Level 1 Level 1 (55 points)
    guil2,

    so you have any OS before 10.6 on your PB G4!!
    or not?

    The problem starts with OS 10.5.6
  • trollius Level 1 Level 1 (55 points)
    So here in the first topic to that problem I think the essence:

    This solution is a "workaround" and will not affect in any problems, like I saw that they will happen after:

    1.) Removing and changing "IOSerialFamily.kext" : ("The system extension '/System/Library/Extensions/IOSerialFamily.kext' was installed improperly and cannot be used....")

    2.) or go back to OS 10.5.5... (latest security-updates not included)


    Go to your System-Prefs -> Printing and Faxing
    chose the Fax-Modem -> Options
    1.) to receive faxes: choose "receive faxes on this computer"
    2.) to send faxes: choose not to "receive faxes on this computer",
    plug your modem out, wait 5 seconds and plug it in.
    Now you can send faxes, but not receive,
    before you choose "receive faxes on this computer" again.
    To send, you have to start with 2.) again...
    It's strange for a mac, but better than 10.5.5 or a corrupted system...

    APPLE-STUFF: HERE AGAIN: FIX THAT FAX-PROBLEM FOR 10.5.8 QUICK PLEASE - IT'S IMPORTANT!!!

    trollius
  • larryd517 Level 1 Level 1 (135 points)
    Not for me...
    If I listen on the phone line, as soon as I plug the phone line into the MacBook, the dial tone disappears and the phone line sits there. I assume that's not supposed to happen. Time to call Apple.
  • inhk Level 1 Level 1 (0 points)
    My issue in 10.5.8 is not an internal modem because the machine does not have one. I'm trying to use a macbook with 10.5.8 to connect to a HP J4580 through bonjure. The AIO is connected to a MacBook Pro 10.6. The 10.5.8 can see the fax driver and it is added as a que, but when you select PDF to Fax, the warning dialog pops up that says it cannot find a modem.
  • trollius Level 1 Level 1 (55 points)
    inhk,

    this thread is marked as answered.
    You should start a new one in this forum to get help with your "network-problem".
    Sorry but I can't give you a solution.

    trollius
  • larryd517 Level 1 Level 1 (135 points)
    I went to the store and learned something about my MacBook.
    Unlike my iBook, which allowed a phone cord to plug into the laptop, the MacBook requires a USB adapter.
    I was plugging the phone cord in and as such, but the laptop didn't see a modem, thus the "waiting for modem to become available" message.
    Apple is very good at telling you all the things that they add when a new product comes out. They're not so good at telling you the things that they took away. In this case, I wasn't aware that I lost my telephone modem.
    Hope this helps.
  • Marco :-) Level 1 Level 1 (0 points)
    It didn't helped for me.
    I did an upgrade, not an installation from scratch and maybe here's the problem.

    Hope apple will fix that bug.
Previous 1 2 3 Next