Previous 1 2 Next 17 Replies Latest reply: Nov 14, 2009 8:39 PM by kimiha
Greenguy111 Level 1 (0 points)
Burning CDs worked great until the other day. Now I just get the message that the burner or software not found. I can't seem to find any tools in iTunes that allows me to link the softwares. Any advice? Thanks

Dell Latitude D630, Windows XP Pro
  • ExasperatedfromEssex Level 1 (0 points)
    Have exactly the same message and have searched through the posts on the other threads and tried all the upper and lower filters fixes, importing nero, reinstalling numerous times and am now fed up to the back teeth of this. If anyone knows the answer to "Disc burner or software not found" I'd be sooooo grateful if they could share as I can't burn from itunes and can't see a time when I ever will again.
  • tonym9899 Level 1 (0 points)
    I've got the same problem. The ony thing I've done in the last few days is added the Magic jack...magice jack is having a telephone hooked up to your computer. Now I get the message below when trying to burn cd's. Importing cd's still works. I've reinstalled itunes and still the same problem.

    Disk burner or Software not found"
  • Danny of CT Level 1 (0 points)
    GEAR licenses it's CD/DVD recording 'engine' to Apple Computers for use in iTunes for Windows. This recording 'engine' is the software code which adds disc recording cababilities to their product

    If you are experiencing recording issues, they may be related to the GEAR drivers being corrupted or incorrectly installed. You can download the latest GEAR drivers or better yet, make sure they are installed correctly. The following guide/checklist for Windows x86 will help you determine if they are installed correctly. In my case I passed tests all but the first. In the first test, make sure *GearAspi.dll is in the Windows\System32 directory*. Mine was located in the Windows\System32\DRVStore directory. I just copied and pasted the driver to the Windows\system32 directory and BINGO!!! I was burning again.

    _Here are the complete steps_

    To verify that the GEARAspi driver set is installed correctly verify the following:

    _On 32-bit systems make sure:_

    * GearAspi.dll is in the Windows\System32 directory
    * GearAspiWDM.sys is in the Windows\System32\Drivers directory

    _On 64-bit systems make sure:_

    * GEARAspi.dll (32-bit version) is in the Window\SysWOW64 directory
    * GEARAspi64.dll (64-bit version) is in the Windows\System32 directory
    * GearAspiWDM.sys (64-bit version) is in the Windows\System32\Drivers directory


    In the device manager (Device Manger button on the Hardware tab in Start Menu | Settings | Control Panel | System) double click the DVD/CD-ROM drives entry. Double click one of the listed CD/DVD recorders and go to the Drivers tab. Press the Drivers Details button and make sure GEARAspiWDM.sys is listed in the Driver Files section and that its Digital Signer is Microsoft Windows Hardware Compatibility. On the Details tab, select Class Upper Filters from the pull down, and make sure GEARAspiWDM is listed.

    In System Information (enter msinfo32.exe in Start Menu | Run...) verify that there is an entry called gearaspiwdm in Software Environment | System Drivers. The status of the driver should be OK, and it should be started.

    The following link contains the same text as above along with pictures. In the event the page no longer exists just follow the above.
  • Scott8881 Level 1 (0 points)
    Danny of CT,

    You say "In System Information (enter msinfo32.exe in Start Menu | Run...) verify that there is an entry called gearaspiwdm in Software Environment | System Drivers. The status of the driver should be OK, and it should be started." What if mine is not started? Everything else checks out as you have described, except for this. How do I start the driver, and do you think this is likely causing the problem?


  • icysoda Level 1 (0 points) I did absolutely everything mentioned in every thread discussing this annoying problem. The upper and lower filters thing, the update GEAR drivers thing, the uninstall and reinstall and/or repair iTunes and Quicktime multiple times, the Nero Burn Rights thing (had to install the Nero add on to do it). I did them in many different combinations and different orders and still nothing worked.

    Finally I found on another discusion site a Daemon Tools patch you can download that is an upgrade to SPTD (whatever that is). Below is a copy of that post from another site. Even though it was from a Vista user and I run XP Pro and guess what???? it worked for me!!! I didn't even have to reinstall iTunes for the millionth time (I did have to restart for the billionth time)

    Here is that post. Hooray for me!!! Only wasted one whole day on this...shame on you Apple for not fixing this idiotic bug.

    -------paste from SkylineAce-------
    If you still want Daemon Tools and don't want to remove it but also have itunes and want to keep that, then their is a quick fix to that. Oh and btw for those confused on what Daemon Tools is, is its a program that installs a virtual CD Drive into the computers memory, useful for playing games on your PC that you don't have the actual disc for but have the entire disc image saved on your hard drive.

    Once Daemon Tools is installed, itunes goes cold and can't locate the DVD drive or Cd Drive and keeps saying "Disc burner or software not found". For days I couldn't fix it, even after uninstalling daemon tools and reinstalling itunes. Finally I came here and did the whole delete the sptd.sys thing, but i still needed Daemon tools so I read about an addon to daemon tools that upgrades the SCSI connection and fixes the itune bug. it's called SPTD v1.50 X86 and it's at this site:

    It worked like a charm for me and I hope that it works for you.

    (there are two versions on this site 32 and 64 bit editions. I used the 32 bit one.) I am on a PC and running Windows Vista.
  • HankPhilly Level 1 (0 points)
    I found it interesting that there were postings dated today (8/20/09) and a couple days ago. I also was burning just yesterday. Today I can't because of this same message. I've also reinstalled iTunes and updated my drive software ... all to no avail. To Apple software techs ... what did you do???? What changed????
  • icysoda Level 1 (0 points)
    If you follow the threads on this issue (and there are many that go back months) you will see that this is not a new issue. It seems to happen with every new update. The latest one is just as bad as the rest. I'm never updating my itunes again and will probably start buying music from somewhere else....this whole thing is ridiculous
  • HankPhilly Level 1 (0 points)
    Thanks for your comments. As I, too, was soooooooo frustrated today, your comments about never installing new iTunes upgrades and/or switching to a competitor's product seems like a good approach, especially if this has been going on for a while now. I just can't see myself going through all the gyrations others have admirably gone through to try and fix this problem. Plus, I can only wonder about all those other users who probably have experienced this same problem and have never posted the fact that this issue has happened to them as well.
  • Katrina S. Level 7 (24,095 points)
    icysoda, they go back years. iTunes v7.3 rendered by burner useless. If I roll back to an earlier version, it works. My burner is an odd one-off model that was not manufactured en masse, and there are no updated drivers for it.

    I've switched to backing up to an external hard drives. And I am in the lucky position that I can burn on my husband's newer PC, if I really need to burn a DRM'd song. Lots of folks dont' have a 2nd PC to fallback on.
  • YR66 Level 1 (0 points)
    Wow glad I found fellow frustrated iTunes users!! This just recently happened to me too (I last burnt a disc with no problem the first week of Aug.), and then when I tried again last Thursday 27th this burner not found message came up! After two days of trying this and that I gave up and switched over to using my Windows Media Player to burn, but couldn't switch over the songs I purchased because it has a different extension (.m4a). I thought it was Microsoft doing something, but it sounds like it's more an Apple's issue! I will try icysoda's suggestion...Thanks!
  • slimgoodie60 Level 1 (0 points)
    Thanks, I'm going to try this and hope it works. I've downloaded all these songs to record my own CD's and I'm ready to tell APPLE what to do with iTUNES. Hope everything works.

    Thanks Again,
  • mmu1253397 Level 2 (375 points)
    Have any of you tried burning at slower 8X speed? That is the only thing that worked for me.
  • Dean Hathaway Level 1 (5 points)
    Perfect! Thank you, thank you, thank you. The missing dll was the reason on my machine.

  • Grandpa Peter Level 1 (0 points)
    I using latest iTunes V 9 also. Have tried the Gear Driver fix - Regedit amendment no go. Teac drive uses Microsoft drivers. Really annoying bug. Have spent many days on it at various sites looking for a fix without success. Cannot burn iTune purchases using Windows Media Player. Apple techs do not understand Windows software so I am going to change my music supplier and this goes on forever
Previous 1 2 Next