11 Replies Latest reply: Nov 29, 2011 3:38 AM by ed2345
Thomas Thomaser1 Level 1 Level 1 (30 points)
Hello,

My question is simple:

When choosing iTunes Plus as the import format for CDs, iTunes Plus files are being described as VBR, and show up as VBR in the iTunes library. However, imported iTunes Plus files are supposed to be the same quality as purchased iTunes Plus files from the iTunes Store.

Yet purchased iTunes Plus files from the iTunes Store are not showing up as VBR.

Somebody can help me out on this one?

Thanks,
Thomas
  • thicks Level 2 Level 2 (395 points)
    I'm sorry, but I don't have any experience with variable bit rate. All of my songs are 128 kbps aac, including my iTunes Store songs. Well, actually, I just checked songs from my latest iTunes Purchase (5/10/2008), and a handful of them are 256 kbps -- I guess those were iTunes Plus. How do you make them appear VBR or not? I see one purchased song, from 4/1/2007, that's 303 kbps (perhaps that's why it sounds rather crappy!) and it says it was encoded with FAAC 1.24+, while the vast majority of my purchased songs don't tell me what encoded them. Hey, there's another one: 267 kbps, encoded with FAAC 1.24+, purchased 8/31/2005. I don't recall for certain, but I think it also sounds of questionable quality. Both of these come from +Rare Requests, Vol. 3+. I don't think these are "iTunes Plus."
  • Thomas Thomaser1 Level 1 Level 1 (30 points)
    Thanks for your response ^^

    As for "how to I recognise VBR songs", just try and import a song in VBR. iTunes will show the VBR in the library under "Bitrate".

    That being the origin of my question, as you can see songs are encoded with VBR when setting import settings to "iTunes Plus", yet, when purchasing a song off the iTunes store, which is encoded in "iTunes Plus", it doesn't show up as VBR. So naturally I am wondering what's wrong here...
  • thicks Level 2 Level 2 (395 points)
    If you look at your preferences > general > import settings > "'Import Using AAC Encoder'; 'Setting -> iTunes Plus -> Custom,'" you'll see that it gives you the option of checking "Use Variable Bit Rate Encoding (VBR)." Mine is already checked, so I guess that's the default (I haven't imported any music using iTunes 8). Perhaps the iTunes Store music isn't encoded using VBR. I don't know, because I haven't bought any music from the iTunes store in 11 months.
  • Thomas Thomaser1 Level 1 Level 1 (30 points)
    Well, if you go from iTunes Plus to Custom, it no longer displays as iTunes Plus. According to the importing preferences, iTunes Plus is VBR.
  • thicks Level 2 Level 2 (395 points)
    In my case (granted, I haven't attempted to import any songs), even when I select custom and click OK, when I click on the drop-down menu, "iTunes Plus" is still checked -- not "Custom."
  • Thomas Thomaser1 Level 1 Level 1 (30 points)
    That's odd. Couldn't reproduce your settings. Prolly my fault.
  • Jowie Level 2 Level 2 (205 points)
    It's a strange one... I only just noticed it too.

    Purchased music shows up as 256 kbps, whereas music converted using the "iTunes Plus" setting shows as 256 kbps (VBR).

    Wonder why...
  • PrestigeWW Level 1 Level 1 (0 points)
  • ed2345 Level 7 Level 7 (21,000 points)

    Thomas,

     

    As you (and Jowie) have discovered, Apple is not consistent in the meaning of "iTunes Plus." 

     

    For tracks purchased from the iTunes Store, "iTunes Plus" means 256 kb/s Constant Bit Rate.  However, in iTunes Import settings, "iTunes Plus" means 256 kb/s with Variable Bit Rate.

     

    It has been this way for several years.  I doubt your fellow users can explain why;  it is simply inconsistent usage by Apple.

  • Thomas Thomaser1 Level 1 Level 1 (30 points)

    Thank you, ed2345. That's what I also figured. Still very odd for Apple to do so, though.

  • ed2345 Level 7 Level 7 (21,000 points)

    Thomas,  

     

    It does seem a little strange, although as a practical matter the audio difference between the two formats is barely noticeable. 

     

    Anyway, glad it helped.  Enjoy the music!

     

    Ed