3 Replies Latest reply: Nov 23, 2005 2:57 PM by Barbara Brundage
Matt Cross Level 1 Level 1 (50 points)
Apologies if this is a really stupid question but I just seem to be stuck. I have an iMac G5 and have noticed that when I order prints directly from iPhoto, they come back a lot darker than they looked on the screen.

I read in a photography magazine that this is often because computer displays have "artificially" high contrast settings to make everything look nice. They suggested that when working with photos, I should take my dark print and hold it up next to the display. I should then adjust the display brightness and contrast to match the photo - that way I will know that what is on the screen is what I will get when I send pictures off to be printed.

My problem is that I can only find how to change the screen size and not brigtness/contrast etc on the G5. Also, I would like to save my changes as a seperate screen setting so I can just use them when I am in iPhoto but not at any other time.

Any ideas?
  • Duane Level 10 Level 10 (117,955 points)
    1. Go to System Preferences.
    2. Open Displays preference pane.
    3. Click on the "Color" button.
    4. Click on the "Calibrate..." button.
  • keithric Level 1 Level 1 (0 points)
    Apologies if this is a really stupid question but I
    just seem to be stuck. I have an iMac G5 and have
    noticed that when I order prints directly from
    iPhoto, they come back a lot darker than they looked
    on the screen...
    My problem is that I can only find how to change the
    screen size and not brigtness/contrast etc on the G5.
    Also, I would like to save my changes as a seperate
    screen setting so I can just use them when I am in
    iPhoto but not at any other time.

    Any ideas?


    In addition to the "Displays" settings in System Preferences (where you'll find a 'Brightness' slider if you've clicked on the Display button [top center of window], also have a look at the "Universal Access" settings. Under 'Display:', check the position of the slider for 'Enhance contrast'. You'll likely get best results by setting it to 'Normal'.

    Good luck!
  • Barbara Brundage Level 7 Level 7 (22,075 points)
    Duane is right--you need to calibrate your display.