7 Replies Latest reply: Jun 5, 2009 4:30 PM by kpowick
STEENSON1 Level 1 Level 1
Hi problem as above....

Disconnected all items
Tried the install cd
Computer sounds like it is trying to boot but won't

Tried to boot from disc
Currently using my touch to type this?

Alan (Ireland)

Imac, Mac OS X (10.4.11)
  • Kenichi Watanabe Level 8 Level 8
    Mac OS X
    Did you try resetting PRAM during the boot?


    If that does not help, did you try booting with the Mac OS X installation disc inserted and the C key held down.

    Or try to boot with the Option key held down. That will give you the Startup Manager, which should present all available startup volume options.
  • STEENSON1 Level 1 Level 1
    I tried all the things you suggested but it is still not working.
    There is an apple store in Belfast should I take it there?
    Could this be a battery problem in the imac?

  • Kenichi Watanabe Level 8 Level 8
    Mac OS X
    Try resetting the SMC (power management) by precisely following this procedure.


    If that does not help, there may be a hardware problem that needs to be looked at by a technician.
  • STEENSON1 Level 1 Level 1
    Hi sorry to pester you again
    The mac went from the grey screen to standard start up, although this took 1/2 hour.
    Once the blue progress bar reached the end I got a blue screen
    Nothing else is happening, no icons I can see the pointer and that's all.

  • El Deanio Level 3 Level 3
    Mac OS X
    Have you tried booting into 'Safe Mode".

    *To start up in safe mode:*

    Shut down your computer and wait 10 seconds.

    Press the power button.

    Immediately after you hear the startup tone, hold down the Shift key.

    You should press the Shift key as soon as possible after your hear the startup tone, but not before.

    Release the Shift key when you see the gray Apple logo and progress indicator (spinning gear).
  • STEENSON1 Level 1 Level 1
    Tried all the above....still with blue screen
  • kpowick Level 1 Level 1
    Edit: Oops. I just realized this post was 2 months old. I suspect you have moved on.

    This sounds similar to a problem I was having this morning. It would be really useful if you could have a look at the system log (system.log) for any more clues. You can try to boot the machine into Single user mode to do this. I believe the key sequence during boot for this is to hold down the Command and S keys.

    Once you find yourself at the "root" prompt, you should find the system.log at


    You can easily view the log without having to navigate from where you are with the following command:

    cat /private/log/system.log | less

    That vertical symbol before the "less" is the "pipe" symbol. You can see it on you backslash key.

    Once the log comes up, you can navigate forward and backward through the log with the "F" and "B" keys. To exit, use the "Q" key.

    The log can be confusing to read, but in my case I was able to see a section of errors that were repeating over and over.

    In the end, for me, it turned out to be a permissions issue. Somehow, the root directory "/" had its permissions corrupted which made it so that one of the boot processes was unable to access a required file.

    At this point I really don't want to give you a bunch of commands to try if you're not familiar with the system. I don't have enough information anyway. I'm just offering you another place to look for the problem. One thing that makes me think it's permissions related is that you said you can't reinstall the system. Neither could I, though I was attempting an archive and reinstall, not erase and reinstall. For the erase option, I wouldn't think permissions should come into play.

    To reboot from the prompt, type: shutdown -r now

    Good luck,


    Message was edited by: kpowick