7 Replies Latest reply: May 4, 2009 3:22 PM by Joey C 2
Joey C 2 Level 1 Level 1 (145 points)
I had to reinstall my operating system, and now don't have the swoosh sound when mail is sent. I thought I figured it out by going to System Preferences, Sound, and enabling Play user interface sound effects. But by doing that, I get all sorts of annoying sounds, particularly within iTunes. I know I did something before to get the mail swoosh, but not have sounds all the time from the user sound interface. Anyone know how to do this?

Mac OS X (10.5.2)
  • varjak paw Level 10 Level 10 (169,830 points)
    Do you have the box for "Play sounds for other mail actions" checked in the Mail General preferences?
  • Joey C 2 Level 1 Level 1 (145 points)
    Yes, I have that option checked.
  • CMCSK Level 6 Level 6 (10,590 points)
    I had to reinstall my operating system, and now don't have the swoosh sound when mail is sent.

    Did you move the swoosh sound from the Previous System folder over to your reinstalled sound folder? The selected sound is copied to the Sounds folder, in the Library folder of your home folder. It will be available as a choice in Mail, System Preferences, iChat, and other applications that use sound.
    Playing sounds when messages arrive
  • Joey C 2 Level 1 Level 1 (145 points)
    I am not sure what all was copied over, since I got some help with that. But, I think you are on the right track. We did have to go to the Previous System folder and drag a lot of things over to get everything back the way it was. I just checked the Previous System Folder, Library. I don't have a Sounds folder, but do have an Audio folder with a Sounds folder inside that. When I open that there are two folders: Alerts and Banks. Both of those appear empty, however. Oddly, they are both empty in the new Library Audio folder, also.

    There are numerous other folders within the Audio folder, but I am not sure if any of those are applicable.
  • CMCSK Level 6 Level 6 (10,590 points)
    I just checked the Previous System Folder, Library. I don't have a Sounds folder

    Sounds like you checked the HD/Library directory. Check the Home/Library folder? You should have a Sounds folder. At least in 10.5.6 there is one. Your system info confirms you are still using 10.5.2. Have you considered updating?

    I just checked the sounds in Mail Preferences and I do not have the swoosh sound listed as an option to choose. I listened to them all & none of them makes a swoosh sound. Perhaps that sound is not included in os 10.5.6.
    If the swoosh sound is not in your Home directory, search the net for the swoosh sound (email sounds), install to your desktop, then move it to the Home directory sound folder.
    Go to Mail Preferences/General, select New Mail Sound and from the drop down window select Add. Select your sound.
    Repair permissions and restart your computer. Send some mail to yourself to make sure your mail alert is working properly.
  • Joey C 2 Level 1 Level 1 (145 points)
    Thanks for all your suggestions. I apologize, I had not updated my settings in here, I am using 10.5.6.

    As for the sounds, I think I will take another approach. The swoosh sound in mail is there, as are mail alerts, when I check System Preferences, Sound, Play user interface sound effects. So, I will look to find a way to eliminate the noises in iTunes, rather than add the sounds to Mail. Thanks again for all your time.
  • Joey C 2 Level 1 Level 1 (145 points)
    see my message above