13 Replies Latest reply: Sep 3, 2009 1:48 AM by zenastar
Twan3 Level 1 Level 1 (0 points)
I seem to be having problems trying to burn audio files to a blank disk through i tunes. When i insert a blank disk and select burn it takes a few seconds and then spits it back out saying to please insert a blank disk. I have tried different brands of blank cds thinking that it might be the problem but have had no success. The weird thing is that when i insert a regular audio cd the laptop reads it with no problem. Can anyone help out?

macbook pro, Mac OS X (10.4.7)
  • christopher rigby1 Level 4 Level 4 (2,095 points)
    What are you trying to burn - a particular playlist? The playlist should not exceed the capacity of the CD or you will be asked if you want to use multiple CDs (but see this thread too : http://discussions.apple.com/thread.jspa?threadID=1986502).

    If you are in the main Library it won't work - you have to burn a playlist.

    Also, have you selected what type of disk you want to burn? (Audio, MP3, data - you need to select Audio).
  • Salda Level 2 Level 2 (235 points)
    I'm having a similar problem, if I select "Burn Disc" and set the options, then the iTunes window says to insert a blank disc, which I do and iTunes just sits there. If I insert a blank disc first, let Finder recognize it and tell it to "Ignore," then as soon as I tell iT what kind of disc to burn, it starts right up. I too am using a MacBook Pro, 17", 2.4, w/MATSHITA DVD-R UJ-85J. I wonder if it's a hardware issue? Twan3, exactly what MacBook Pro do you have?
  • Twan3 Level 1 Level 1 (0 points)
    yeah, im trying to burn a playlist but the list does not exceed the capacity of the cd. yeah i have selected the audio files and everything but that doesnt seem to be the problem...the problem is that its not recognizing that there is a blank cd in there......also i have tried using another burning software application but it says the same thing that i need to insert a blank cd
  • Kat1013 Level 1 Level 1 (0 points)
    I am having the same problem. I'm going broke buying different brands of cd's. I finally got iTunes to start burning then got a message saying "attempt to burn a disc failed. An unknown error occurred (4261)." I'm trying to burn a specific playlist of songs purchased through iTunes. I can play dvd's and other cd's, but can't burn. Can anyone help.
  • SeanFit2000 Level 1 Level 1 (0 points)
    I'm having the same problem on my Intel MacMini. This has happened sporadically during the last year with previous versions of iTunes. Also happens with DVDs. Does not seem to happen on my MacBook Pro (but it's not my iTunes computer, so I don't attempt to burn audio CDs as often).

    Discs are all brand new / high quality (memorex - 80min/700MB/52x rated)
  • Joey C 2 Level 1 Level 1 (145 points)
    Maybe this will fix this problem for you. It has worked for me on two occasions. Close all your applications and shut down the computer. Then unplug the power cord from the back of the computer. By that I mean the part of the cord attached to the computer, not the plug going into the plug going into the electrical socket in the wall or power strip, but the end going into the computer. Wait a minute, plug the cord back into the computer, turn it back on, and hopefully iTunes will now know a blank disk when it sees one.
  • carlospayshd Level 1 Level 1 (0 points)
    I had the same unknown error 4261 problem, which apparently began out of the blue. The solution that worked for me is to slow down the burn speed to 2x.

    What I did waas watch the burn to see what song was be burned when the cancelation occured. I then re-imported that song (from the original store bought CD), and deleted the older version.

    This in combination with slowing down the burn rate fixed the 4261 error from recurring.

    Hope this helps.
  • SeanFit2000 Level 1 Level 1 (0 points)
    Thanks Joey, this particular issue turned out to be user's-girlfriend-error, as she decided to burn a few CDs and then put them back on the blank CD spindle unlabeled. Sigh.

    Anyway, I'm pretty sure this has happened before — at least with DVDs if not CDs, so if/when it (genuinely) happens again, I'll try that. Thanks!
  • lukesimonds Level 1 Level 1 (0 points)
    I seem to be having this problem aswell on my MacBook and I can;t seem to rectify it!!! Everytime I put a blank CD into the drive and try to burn a playlist on Itunes it just spits it back out and says insert a blank disk!!! AGain the drive will read normal audio CDs???
    Any help please????
  • sunstar Level 1 Level 1 (0 points)
    I am having the same issue an have before
    I bought an audio book non fiction and dont use ipod for these purchases to listen.

    i choose the downlaoded audio bok and click "burn disk"
    it then promts me to load a bland dick I do and it keeps telling me to do it again

    Audible and other services dont hav ethis issue with the burn cd function and they have telephone cusomer service.

    Help
    elan Star
  • Jo Dorais Level 1 Level 1 (40 points)
    If I insert a blank disc first, let Finder recognize it and tell it to "Ignore," then as soon as I tell iT what >kind of disc to burn, it starts right up. I too am using a MacBook Pro, 17", 2.4, w/MATSHITA DVD-R >UJ-85J. I wonder if it's a hardware issue? Twan3, exactly what MacBook Pro do you have?


    thank you - this seems to be working for me, too. I was having the same problem on my macbook (13" 2GHz Intel Core Duo, MATSHITA DVD-R UJ-857)
  • ae9eayi4qe Level 1 Level 1 (10 points)
    Try inserting the CD again. Currently, sometimes iTunes gives me the "please insert a blank disc" message. I just eject the CD and then immediately push that insert button on my typing keyboard that moves the CD tray back inside. iTunes recognizes the disc as being empty and burns the CD. (?? don't ask me why

    I threw away a lot of CDs thinking that they were corrupted somehow. Now it seems to work fine even with this little glitch. If anyone finds a solution, please post.
  • zenastar Level 1 Level 1 (5 points)
    My problem is slightly different but the same. I made a playlist with a movie on it purchased from iTunes. I tried two types of DVDs: +R and -R. The DVD went through the burn process. When inserted into another computer, only the icon would appear and a gray screen where the movie should be.