8 Replies Latest reply: Apr 30, 2009 5:25 PM by Bob Timmons
sean.peters Level 1 Level 1 (10 points)
I'm struggling to get my windows box connected to TC over wireless. I've installed the Airport utility, but it doesn't see the TC. However, the windows wireless networking utility does see the TC network, with 5 bars of network strength... but can't log onto it. Also, my Powerbook G4, when placed in the same room, sees the the network and connects with no problem.

I'm running Windows XP SP2.

Dell desktop, Windows XP
  • 1. Re: connecting windows machine to time capsule
    Bob Timmons Level 9 Level 9 (78,520 points)
    Sean, welcome to the user to user discussions!

    It sounds like you originally set up the TC with your Powerbook, correct? If so, temporarily connect an ethernet cable from one of the LAN ports on the TC directly to your Powerbook. This will allow the Powerbook to "find" the TC using Airport Utility.

    Go Hard Drive > Applications > Utilities to find Airport Utility on your Powerbook.
    Open AirPort Utility and click on Manual Setup at the lower left of the pane.
    On the next screen, click on the Wireless tab just below the row of icons at the top of the pane.
    Click in the area where you have entered your Wireless Password. Don't change anything, just click.
    Now go to the Base Station menu at the top of the screen and select Equivalent Network Password.

    You will see a long code of letters and numbers. Write this down carefully or you try a copy and paste to save it to your text editor. Close out of AirPort Utility without making changes.

    Now restart your PC and try to log on the wireless. Use the long code you wrote down as the password.

    Post back on your progress.
  • 2. Re: connecting windows machine to time capsule
    sean.peters Level 1 Level 1 (10 points)
    Bob - thanks... but no joy. Of note: the Powerbook has no trouble finding the TC over wireless... I was able to get the equivalent password without having to connect. But the Airport Utility app on the Windows box still doesn't see anything, and entering the long equivalent password into the Windows wireless networking utility didn't work... I typed in the digits, and the system gave me the Wireless connection progress dialog... "please wait while Windows connects to the wireless network. Waiting for the network..." but this goes on for a few minutes, then fails without it finding the network.

    More background... the Windows wireless connection applet sees both my main TC network ("peters") and the guest network ("Sean Peters' Guest Network"), both as WPA2, showing 5 bars worth of signal, and "automatic", meaning it should auto connect... but it doesn't. The wireless connection status icon in the taskbar shows "not connected".
  • 3. Re: connecting windows machine to time capsule
    Bob Timmons Level 9 Level 9 (78,520 points)
    Can you set the Time Capsule up temporarily with no security as a test to see if the PC will connect that way?

    Are both the Powerbook and PC "g" devices or is "n" involved? If both are "g", choose that radio mode in AirPort Utility. Some users have reported connection problems with PCs using the normal 802.11n (802.11b/g compatible) mode.

    If the PC will connect with no security, then it's a matter of choosing a compatible security setting. I think XP SP2 will work with WPA2 personal, not sure about WPA. Might be something to investigate there.

    If you need more security options in AirPort Utility, hold down the option key when you click on the drop down box and more choices will appear.

    Have your recently updated the firmware in the TC? That might be something to look at as well if you have. Many users have reported connection problems with the new version of firmware.
  • 4. Re: connecting windows machine to time capsule
    sean.peters Level 1 Level 1 (10 points)
    Ok, things have gone from bad to worse. Setting security to "none" did get the PC onto the network, but because no security isn't a viable option, I then tried to set security back to WPA2 (from the PC). That failed, and I was unable to connect to the TC from any device... so I reset it using the button on the back. Used Airport utility on the Mac to set it up again... which got the Mac connected to the TC. But now none of the devices can connect to the Internet. Thank heaven for 3g on the iPhone, or I wouldn't even be able to post any more.

    Help.
  • 5. Re: connecting windows machine to time capsule
    sean.peters Level 1 Level 1 (10 points)
    Ok, further developments... reset to factory settings and reset it up again... and now at least the Powerbook is back on the net. I need to dork around with the security settings for the PC to see if I can get that set up. Maybe WEP will work.
  • 6. Re: connecting windows machine to time capsule
    sean.peters Level 1 Level 1 (10 points)
    Another note for posterity: tried setting the system up to use WEP vs. WPA/WPA2. No joy there either. The Powerbook could connect, but the Windows box was still out of luck. Which is somewhat troubling, it connected fine to my previous wireless router using WEP.

    For right now, I'm going to see if I can update the drivers for the wireless card in the Windows box... it occurs to me that there were some updated drivers that I never installed because the system was working fine as it was. If that doesn't work, I may look into getting a more modern wireless card that supports 802.11n.

    For the time being, I have the Windows box set up on the guest network with no security, which I can handle for a short time, but it's obviously not something that can go on for long.
  • 7. Re: connecting windows machine to time capsule
    sean.peters Level 1 Level 1 (10 points)
    Success! In fact, the drivers for the wireless card in the Windows box were out of date. Once updated, the system connected to the secure network with no issues. Yay!
  • 8. Re: connecting windows machine to time capsule
    Bob Timmons Level 9 Level 9 (78,520 points)
    Sean, congrats on working through your problem.

    I'm curious, were you able to log on with your "password", or did you have to enter the actual code to log on?