Skip navigation
This discussion is archived

White circle with line through it during startup

11505 Views 5 Replies Latest reply: Jul 20, 2009 11:25 AM by David Deutsch RSS
edivee Calculating status...
Currently Being Moderated
May 3, 2009 8:45 AM
I've had my iMac since late 2007. Since then, I've installed Leopard on it. It's always functioned perfectly until today. It was making a fanning noise, so I looked up a solution to that online and it said I should perform all software updates. So I did that, but it was taking forever, so I held down the power button until the computer shut down. Then I turned it on again, but during startup, the normal apple logo appeared with the spinning circle thing underneath it, like usual, but then suddenly the apple logo changed to a circle with a line through it. I tried all the stuff I could think of, like removing the keyboard and mouse and blah blah bloohey and all that stuff. I even put the power cord into a different outlet.
I really want my computer to work...please help.
iMac
  • Barry Hemphill Level 7 Level 7 (33,115 points)
    Currently Being Moderated
    May 3, 2009 10:50 AM (in response to edivee)
    Hello ed:

    Welcome to Apple discussions.

    Try resetting the SMC:

    http://support.apple.com/kb/HT1543

    Barry
    iMac 20" 2.4 Ghz Intel-based/2 GB, iMac 17" 1.8 Ghz G5/1 GB, DSL, Firewire HDs, Mac OS X (10.5.6)
  • Carolyn Samit Level 10 Level 10 (84,200 points)
    Currently Being Moderated
    May 3, 2009 11:39 AM (in response to edivee)
    HI and Welcome to Apple Discussions ...

    Besides resetting the SMC as Barry suggested, check the hard disk.

    Insert Installer disk and Restart, holding down the "C" key until grey Apple appears.
    Go to Installer menu (Panther and earlier) or Utilities menu (Tiger and later) and launch Disk Utility.
    Select your HDD (manufacturer ID) in the left panel.
    Select First Aid in the Main panel.
    (Check S.M.A.R.T Status of HDD at the bottom of right panel. It should say: Verified)
    Click Repair Disk on the bottom right.
    If DU reports disk does not need repairs quit DU and restart.
    If DU reports errors Repair again and again until DU reports disk is repaired.

    Also, you could run the Apple Hardware Test, instructions here.
    http://support.apple.com/kb/HT1509

    And a list of Startup Key Combinations that might help. In particular, try booting while holding down the Option key. Starts into Startup Manager, where you can select a Mac OS X volume to start from.









    Carolyn
    Intel iMac 2.66GHz PBG4SDrive iBookG4 iMacG3 Toshiba WinXP Airport Extreme, Mac OS X (10.5.6), WirelessMM Airport Wacom Intuos Tablet iLife 09 DW and TTPro Epson All In One
  • Alex Maldonado Calculating status...
    Currently Being Moderated
    May 4, 2009 11:28 PM (in response to edivee)
    my inlaws mini did this same thing to them. they said they ran the software update, but the last thing would never load so they just reset it. not it's stuck in the apple logo/ circle with line through it on boot up.

    i have tried reseting ram, target disc mode, safe mode, inserting a disc to boot form disc. none of these work. only now i have a disc in the mini and can not get that out. (have tried c on boot, holding mouse button on boot and eject button on boot.)

    all the machine does is chime, then grey screen with apple logo and ever now and then it will flash the "no circle". any other ideas?
    MacPro 2.66 | 3GB RAM | 4x500 Gig Hard Drives | ATI X1900 | 30 Inch Display, Mac OS X (10.4.9), iPhone (8 Gig)
  • laundry bleach Level 5 Level 5 (6,875 points)
    Currently Being Moderated
    May 5, 2009 7:35 AM (in response to edivee)
    Edivee,

    While the suggestions made by others here have some merit, I would recommend following the steps in [this Apple knowledge base article|http://support.apple.com/kb/TS1892] to get things going again.

    Best of luck.
    PM G5, MBP 17", iMac 20", iPod 5G 30GB, iPod Nano, iPhone, Mac OS X (10.5.6), AirPort Extreme (802.11n) WDS with AirPort Express
  • David Deutsch Calculating status...
    First of all, the prohibitory sign is a very scary new item to see for the first time. Second of all, your article was right on the money and I'm up and running again. Thank you.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.