3 Replies Latest reply: May 4, 2009 2:52 PM by christopher rigby1
SillTry'n Level 1 Level 1 (0 points)
Go to preferences....playback.....crossfade songs.

I have the slider at 1 second. For some reason I can't get the songs to crossfade any faster then about 5 seconds, no matter where I put the slider.

It used to work fine but for some reason I cannot shorten the crossfade time from one song to the next.

I deselected the crossfade box and then selected it again but that didn't work.

I'll bet someone knows how to correct this.

Thanks

Dan

24" iMac 2.8 Ghz C2D, Mac OS X (10.5.6)
  • christopher rigby1 Level 4 Level 4 (2,100 points)
    What happens if you set it to the 12 second maximum - does it take effect? If it does, reduce it again and see if it works.

    Otherwise you might try deleting your iTunes Preferences to see if that helps.
  • SillTry'n Level 1 Level 1 (0 points)
    chris

    I tried setting the slider to 12 seconds and that did not fix it. This is a recent situation as the crossfade worked as it is supposed to in the past.

    I'm not sure what you mean by "deleting iTunes Preferences".

    Thanks

    Dan
  • christopher rigby1 Level 4 Level 4 (2,100 points)
    I'm not sure what you mean by "deleting iTunes Preferences"


    If you look in your user/Library/Preferences folder you will see a com.apple.iTunes.plist file - those are your main iTunes Preferences. Rather than delete it, remove it to the desktop (with iTunes not running) - then launch iTunes and see if crossfade is now fixed. If it is not, move the previous Preferences file back or you will have to reset them all again.