2 Replies Latest reply: May 18, 2009 2:56 PM by Stacie_P8
Stacie_P8 Level 1 Level 1 (0 points)
This seems to be one component of a batch of issues my eMac has developed lately. The volume goes down on its own, then the volume icon stays on the screen. About half the time this behavior is accompanied with the keyboard either not working or only displaying plus-signs no matter what I type.

I read in another area of the forums here that others have had this issue, however it seems as though one user realized they had someone else with a volume level affecting their computer, and I'm not sure if the other person ever figured out what the problem was. That particular discussion has since been archived.

I ran the disk utility and found no problems. Was trying to avoid erasing the HD and reinstalling everything, but am beginning to think this is probably my next logical step.

Does anyone have any suggestions? Has this happened to anyone and did you fix it?

Thanks,
Stacie

1 GHz PowerPC G4 eMac, Mac OS X (10.3.x)
  • James Sampson1 Level 4 Level 4 (2,850 points)
    Hello Stacie-P8
    First welcome to the discussions area.

    There are a few things to try before erasing the HD. That would be my last step.

    I would try trashing the keyboard preferences. Open the HD go into the system folder, then to the library, then to preference panes. There you will find the prefs for the keyboard. Drag to trash and then see if that helps. The computer will generate new prefs.

    Next I would try to borrow a keyboard and see if the problem occurs. It could be a short in the keyboard or a broken wire if it isn't an optical keyboard.

    My feeling is that it is related to the keyboard and not the HD.....Jim
  • Stacie_P8 Level 1 Level 1 (0 points)
    Thanks for your suggestions, Jim, and I apologize for the delayed response. I've been out of town, but I'm happy (kinda) to say that my troubles seem to have gone away now that I'm typing away on my tiny little iMac keyboard. haha! I knew I kept that old Bondi Blue for a reason!

    Thanks, again!